Just nu i M3-nätverket
Gå till innehåll
tomashag

Avbrott på Internet

Rekommendera Poster

Postad (redigerade)

Jag blev helt utestängd från internet trots att routern visade att jag hade anslutning. Windows felsökning visade DNS-probe error eller något liknande. Jag kör med Googles DNS. Omstart av routern hjälpte inte. Jag var över hos grannen och där fungerade det minsann trots att han också körde med Googles servrar. Dock så fick jag igång det hela genom att göra en release/renew IP-adress mot Telia. Jag fick samma adress som förut. Varför hjälpte det med release/renew?

Redigerad av tomashag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter som att något var cachat i din router. När du gjorde omstart, gjorde du det via gränssnitt i routern eller drog du ur strömmen? För routern kom onekligen ihåg något som överlevde omstart och om du drog ur sladden så kan routern mycket väl läst in någon sparad konfiguration. Men när du gjorde release/renew så släppte den var det än vad den höll fast vid.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag stängde av strömmen i 10 sekunder. En annan observation jag gjorde var att routern visade en uptime på bara två timmar fast jag inte hade haft något strömavbrott.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Rekommendation vid omstart när man drar ur sladd är att låta vara strömlös i 30-sekunder till en minut. Just för att routern kan ha kvar saker i minnet annars.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...