Just nu i M3-nätverket
Gå till innehåll
jo hansson

LÖST Sammankoppling USB och hårddisk

Rekommendera Poster

Efter uppgradering av Windows 7 Home Premium till Windows 10 pro på två datorer, har jag fått problem på den ena. När jag ansluter en extern hårddisk via USB fungerar det som vanligt på den ena, men då jag gör samma på den andra så märker inte Windows att den är sammankopplad. Jag har en liknande hårddisk som fungerar som den skall vid sammankoppling.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Använder du säker borttagning när du skall ta bort din externa hårddisk från

datorn, om inte så kan sådana här fel uppstå, när någon fil inte är helt

avslutad så kan det bli fel på hårddisken när du drar ur kontakten från,

men den kan ändå fungera på en annan dator.

Om du inte vet hur man kopplar bort med säker borttagning, så gör

man så här, nere till höger vid klockan så har du en ikon som ser ut som

ett USB-minne klicka på den välj vilken enhet du vill koppla bort

 

HANS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev jo hansson:

När jag ansluter en extern hårddisk via USB fungerar det som vanligt på den ena, men då jag gör samma på den andra så märker inte Windows att den är sammankopplad.

Har du kollat i Enhetshanteraren och Diskhantering för att veta om Windows känner av hårddisken?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev jo hansson:

så märker inte Windows att den är sammankopplad

Menar du att du inte får upp någon ruta vid anslutning eller att den faktiskt inte återfinns i Utforskaren?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur ser det ut i Enhetshanteraren och i Diskhantering?

Särskilt det senare är ju intressant om den dyker upp där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det en usb-hårddisk som får sin ström ifrån usb-porten? Då kanske det är så enkelt att den inte får tillräckligt med ström från den specifika usb-porten. Enklaste lösningen i det fallet är att prova en annan usb-port.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu fungerar det!

Har gjort några olika saker. Började med att koppla in en USB-splitter där jag kunde lägga till extern strömm. Hjälpte inte. Sedan gick jag inn på visa dolda ikoner Öppna Enheter och Skrivare. Där hade jag tre ospecificerade Device  För varje Device gjorde jag felsök, inget felmeddelande visades. Startade om datorn, det visade ingen förändring inget syns i utforskaren.

Tog bort Device under Ospecificerade. Ingen förbättring.

Fick en tanke att prova om programmet MiniTool Partition kunde se HD. Döm om min förvåning då den visade sig. Kunde inte se att det var något fel i parametrarna. Bestämde mig för att försöka göra någon förändring till partitionen, så jag ändrade namnet .   Efter omstart så funkar det.

 

Tack för all hjälp

Owe

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...