Just nu i M3-nätverket
Gå till innehåll
dosman

LÖST Uppstartsmeddelande

Rekommendera Poster

Postad (redigerade)

När jag startar upp min nyförvärvda dator Spire... - se f ö tråden https://eforum.idg.se/topic/360947-vad-har-jag-k%C3%B6pt-f%C3%B6r-dator/ ...så tvingas jag genomlida bifogat meddelande, som varar i 3 sekunder. Omedelbart därpå dyker Windows10-flaggan upp och fortsätter raskt till Skrivbordet. Vad åsyftas med meddelandet? Skärmen är en DELL 1704FPT med specifikationerna:

 

- Upplösning: 1024x768
- Uppdateringsintervall: 1 Hz
- Bitdjup: 8-bitars
- Färgformat: RGP
- Färgomr†de: SDR
- Grafikminne: 1 918 MB (ca 2 GB alltså)
- Uppdateringsfrekvens: 64 Hz

 

Är det bitdjupet 8-bitar som är 'Video Mode'. Brukar skärmar ha så litet bitdjup? Det är ju endast 256 färger! Men väl inne i Windows-10 så visar ju skärmen 16 eller 32 bitars färgdjup. Vad bör jag göra?

 

1) Blunda vid datoruppstarten.
2) Testa med en annan skärm.
3) Vara lycklig över datorn och njuta av den ändå.

VideoMode.png

Redigerad av dosman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Det ser ut som att skärmen är ansluten med en vga-kabel till datorn.

Finns det en dvi-ingång på skärmen och dvi-utgång på datorn? Använd i så fall denna anslutning.

 

/ Jari

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Jari Karivainio:

Finns det en dvi-ingång på skärmen och dvi-utgång på datorn?

Sådana moderniteter har jag varken på datorn eller skärmen. Det blir väl punkt 1 då.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tar tillbaka vad jag svarade Jari. Så här är det:

 

Meddelandet genereras av monitorn som faktiskt också har ett DVI-D uttag. Förmodligen är det så att jag vid ett ev användande av detta uttag skulle få uppstartsmeddelandet:

 

2: Digital input
(+ lite tilläggstext)

...istället som nu med VGA-uttaget:

 

1: Analog input
Cannot Display This Video Mode

 

Därmed kan tråden anses avslutad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eftersom det kommer direkt som datorn startar och försvinner när Windows börjar starta så tycker jag det verkar som att BIOS försöker visa sitt meddelande med t ex en skärmupplösning eller en uppdateringsfrekvens som skärmen inte klarar av (bara 64 Hz är ovanligt, vanliga frekvenser är 50, 60 och 75 Hz). Det kanske går att ställa in i BIOS men det är ju svårt att veta när det inte går att se BIOS så då behövs en annan skärm.

 

Vet du vad det är för moderkort i datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det moderkortet står det bland annat:

Supports D-Sub with max. resolution up to 2048x1536 @ 60Hz

https://www.asrock.com/mb/Intel/G41M-GS3/

 

Har skärmen några knappar för inställningar så att det med hjälp av dem går att ställa in en lägre uppdateringsfrekvens än 64 Hz?

https://downloads.dell.com/manuals/all-products/esuprt_electronics/esuprt_display/dell-1707fpt_user's guide_en-us.pdf

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ursäkta dröjsmålet. Jo, monitorn har förstås knappar. Och det står faktiskt:

 

"Resolution 1024x768 60 Hz"
"Optimum 1280x1024 60 Hz"

 

Frekvensen är fastlåst. Vet inte var jag fick siffran 64 ifrån, men allt är ju då OK. Förutom blå VGA anslutning finns en större vit kontakt som det står DVI-D (D för Digital, förmodligen. Kallas den också 'D-Sub'? Retorisk fråga.) Det finns alltså inga problem med Dell-monitorn.

 

OT: Du länkade till Dell. Detta hände när jag klickade på den: 33 MB förbrukat bara för att ladda in pdf-dokument, vilket tog Firefox (52.9.0 32-bit) hela två minuter! För FoxitReader (3.0 2009) hade det tagit 1 (en) sekund! Dokumentet är bara på 45 sidor. 500 sidor tar 0-1 sekund att ladda in i FoxitReader för ett godtyckligt pdf-dokument! Vad säger ni om det?

Redigerad av dosman
Angav felaktigt din första länk. Ändrat till Dell-länken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bra att det löste sig med frekvensen.

 

Nej, D-Sub är den som används för VGA: https://sv.wikipedia.org/wiki/D-subminatyr

 

Kan du hitta något i Asrock-manualen om vad BIOS förväntar sig för skärm?

Du kan ju också pröva med att ändra till olika upplösningar på skärmen för att se om BIOS-infon kan komma ut i någon mod (om du ids ;) ).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hmm... nu börjar det bli rörigt... Du menar väl Dell-manualen, pdf-dokumentet på 45 sidor!? Det är inte min monitormodell, men snarlik! Se bifogad bild! Min är betydligt slankare (framkommer dock inte av bilden!). Dessutom 'Asrock-manualen' är ju ingen manual! Bara en bild på moderkortet! Kolla själv! Det är ju inte BIOS som genererar meddelandet utan monitorn! Se mitt tidigare inlägg. Citerar mig själv:

 

"Meddelandet genereras av monitorn som faktiskt också har ett DVI-D uttag. Förmodligen är det så att jag vid ett ev användande av detta uttag skulle få uppstartsmeddelandet:

 

2: Digital input
(+ lite tilläggstext)

...istället som nu med VGA-uttaget:

 

1: Analog input
Cannot Display This Video Mode"

 

 

dosman-Dell-monitor.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På sidan https://www.asrock.com/mb/Intel/G41M-GS3/ under bilden på moderkortet finns en rad där det står:

Specification Support

Klicka på Support och sedan på Manual så hittar du en User Manual i PDF-format.

 

Meddelandet kommer visserligen från skärmen men det betyder att datorn skickar ut en signal som skärmen inte förstår sig på. Därför undrade jag om det i Asrock-manualen står något om vad BIOS skickar ut för något till skärmen, alltså i vad för sorts "mod" som upplösning, frekvens etc utifall att du skulle kunna ändra skärmen så att BIOS och skärmen blir kompatibla.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har fattat. Håller på att läsa pdf-manualen. Återkommer om jag hittat något positivt. (OT: Den här gången gick det betydligt snabbare att ladda in de 51 sidorna i Firefox, endast 5 sekunder.)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Enormt omfattande och detaljerad manual. Fick bland annat se att moderkortet stödjer Floppy-disk, tack för det, vilka jag samlat på mig många. Allt om BIOS. Sidan 44 om S.M.A.R.T, kan det vara något?

 

"Use this item to enable or disable the S.M.A.R.T. (Self-Monitoring, Analysis, and Reporting Technology) feature. Configuration options: [Disabled], [Auto], [Enabled]."

 

Du kanske har tid att själv ladda ned manualen för granskning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr nej på båda frågorna.

 

Du skulle kunna pröva med att ändra skärmen till något väldigt enkelt som 800 x 600 i upplösning för att se om det fungerar bättre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har provat alla tre tillgängliga skärmupplösningar. Inget hjälpte... Jag uppgraderade i går Spire datorn med en diskettstation(!) När jag bootar ifrån den så händer det ibland att jag får det förhatliga
meddelandet "1: Analog input Cannot Display This Video Mode" och därefter fryser datorn och jag måste starta om med Reset-knappen på datorn ('Ctrl+Alt+Delete' fungerar inte). Den frysningen förekommer aldrig vid normal uppstart till Windows10.

 

Men strunt i det, jag använder inte den datorn så mycket. Mer för framtida bruk! Min huvuddator är IBM med Windows XP - fortfarande. Och det är den jag postar inlägg med till eforum. Jag kanske så småningom skriver till datortillverkaren och rådgör eller så får jag åter gå på loppis och söka en skärm med DVI-uttag! Dell-monitorn kostade mig en spottstyver dessutom, 150 kr! Så, retoriskt, varför slösa mer energi på den?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

  

21 minuter sedan, skrev dosman:

gå på loppis och söka en skärm med DVI-uttag!

 

Enligt http://downloads.dell.com/manuals/all-products/esuprt_electronics/esuprt_display/dell-1704fpv_setup guide_sv-se.pdf förekommer DVI.

 

image.thumb.png.7cf8aa7cbef78d264faf506c291d5311.png

 

  

21 timmar sedan, skrev dosman:

som faktiskt också har ett DVI-D uttag.

 

 

Redigerad av Mikael63
knölat in citat

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Skrev fel angående loppis. Så här skulle jag skrivit: "gå på loppis och söka en DATOR med DVI-uttag!" Men ska vi inte koncentrera oss på huvudproblemet? T ex att datorn nu även fryser skärmen. Det är inte felskrivningar jag vill ha kommenterade!

Redigerad av dosman
Tagit bort felaktig text och senare tilläggstext

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eller om det går att stoppa in ett (begagnat) grafikkort med DVI i datorn?

Gäller att hålla koll på strömförbrukningen så att nätaggregatet orkar med i så fall.

 

Säker på att du har fått dit diskettenhetens kablar ordentligt i båda ändarna så att det inte är glapp?

Kan vara bra att dra ut dem och testa en gång till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När jag köpte datorn var ett kort borttaget som suttit i PCI Express x1 Slot (3-4 cm lång kortplats). Kanske har det suttit ett grafikkort där? Se bilden nedan.

1 timme sedan, skrev Cecilia:

Säker på att du har fått dit diskettenhetens kablar ordentligt i båda ändarna så att det inte är glapp?

Ja, naturligtvis sitter alla kablar fast ordentligt, herregud, har ju testat att enheten både syns och fungerar i Windows-10.

Urtaget-Kort.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Går ju inte att veta vad det har suttit för kort där, kan ju vara grafikkort men det kan ju också vara ett kort för trådlöst nätverk t ex.

 

Med gamla kontakter kan det ha bildats oxid på stiften så att man behöver dra ut och sätta tillbaks kontakten flera gånger innan oxiden är bortnött och det blir en bra och säker anslutning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

VGA-kabeln till DATORN var inte riktigt fastsatt. Den var inte helt intryckt! Därmed inga fler 1:Analog input Cannot Display This Video Mode

Redigerad av dosman
Återbördat det väsentliga på begäran av Cecilia.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

"Felmeddelandet har kommit tillbaka" - skrev jag i går. Efter ytterligare omstarter visar det sig att felmeddelandet trots allt försvunnit Moderatorerna får bestämma om tråden därmed anses löst.

Redigerad av dosman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...