Just nu i M3-nätverket
Jump to content

SMS aviseringsljud hörs en


delarosee
 Share

Go to solution Solved by Automan,

Recommended Posts

Jag har en Huawei Mate 20 lite. Helt plötsligt har ljudet för SMS försvunnit. Jag har inte gjort några ändringar i inställningarna. Telefonen vibrerar bara när SMS kommer. Jag har startat om mobilen, försökt byta ljud, kollat volym m m. Någon som har ett tips? 

Link to comment
Share on other sites

Nu vet jag inget om inställningar i en Huawei, men jag hade samma problem, fast bara för en av mina kontakter. När han messade mig hördes inget ljud eller ens vibration. Bara skärmen vaknade en kort stund när han messade. Jag har en iPhone och i den kunde man tydligen stänga av SMS-ljud på enskilda kontakter (men även alla om man valde det) Jag hade inget minne av att jag stängt av ljudet, visste inte ens att man kunde göra det. Men efter lite grävande i inställningarna visade det sig att det var just vad som hänt. Kan bara tänka mig att jag oavsiktligt gjort det när jag varit i inställningarna.

Jag antar att du har så att oavsett vem du får SMS från så vibrerar det bara?
Du har kollat att det inte finns en inställning i inställningarna vad du sett där man kan stänga av/sätta på detta ljud för SMS? På min iPhone finns det en fysisk snabbknapp på sidan av telefonen där jag kan sätta den i tyst läge, fast då är det både för telefon- och SMS-signal förvisso. Det kan inte vara något sånt i en Huawei också?

Edited by Pentti H
Link to comment
Share on other sites

10 timmar sedan, skrev delarosee:

Någon som har ett tips?

Börja med att kolla att du inte stängt av ljudet. Svep ned från toppen och kolla att ljudikonen visar att ljudet inte är satt på Vibration eller Tyst. Det ska stå Ljud på ljudikonen (Bjällran)

 

Är den biten ok, kan du kolla ljudinställningen för avisering

 

Öppna Inställningar

Välj alternativet Ljud

Välj därefter Aviseringsljud

I denna lista som du får upp, kontrollera att den inte är satt på "Ingen" och är den på "Ingen" ändrar du till någon av de tillgängliga ljuden.

Edited by Automan
Felstavat ord
Link to comment
Share on other sites

  • Solution

Det finns ytterligare en sak som du kan kontrollera

Peka på ikonen för Meddelanden (Den som du använder för att skicka SMS)

Du får upp en lista över dina SMS konversationer

Peka på de 3 lodräta punkterna i övre högra hörnet

I menyn som du får upp, välj "Inställningar"

Välj därefter "Meddelandesignal"

Kontrollera att ljudet inte är satt till "Ingen"

 

 

Link to comment
Share on other sites

Tack ännu en gång! Nu fick jag till det. Dina senaste tips hjälpte. Nu har jag ljud. Jag gick från sida till sida i de inställningar du föreslog. Det var nog 7-8 sidor att stänga när allt var klart. Tack! 

Link to comment
Share on other sites

Då kanske du kan hjälpa mig med nästa problem som den senaste uppdateringen ställde till med? När jag fått ett sms med en länk, så kan jag inte klicka på länken. Jag måste alltid kopiera och klistra in i webläsaren. Så vill jag inte att det ska vara. 

Link to comment
Share on other sites

7 timmar sedan, skrev delarosee:

När jag fått ett sms med en länk, så kan jag inte klicka på länken.

Händer det ingenting alls, då du klickar på länken?

När jag pekar/klickar på en länk i ett SMS får jag upp en ruta med 3 val

Öppna URL

Kopiera till Urklipp

Lägg till i Bokmärken

Samt Avbryt längst ned i rutan

 

Link to comment
Share on other sites

Jag får två alternativ: bläddra eller kopiera. Jag vill kunna klicka direkt i sms-appen. Inte kopiera och gå till web-läsaren. Jag kunde göra detta innan jag uppdaterade telefonen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...