Just nu i M3-nätverket
Jump to content

Automatiskt klickbara länkar?


.M
 Share

Recommended Posts

Jag har sett fler och fler inlägg där folk lagt in länkar, men det är inte klickbara länkar utan enbart url i textform. Brukade inte eforum automatuskt söka upp url i inlägg och göra dessa klickbara eller har jag drömt det?

Link to comment
Share on other sites

Undrar om det spelar in om man lägger in länken i ett nytt inlägg vs. om man lägger in länken i ett redigerat inlägg?

Flera gånger har en länk blivit inbäddad (men med möjlighet att visa som länk) i ett nytt inlägg men i ett redigerat inlägg visas det bara som länk och inte inbäddat.

(kommer testa strax, här)

 

Tillägg: Japp kan verifiera detta. (allstå skillnaden när det som standard blir inbäddat vs. enbart länk.

Vet inte hur man ska kunna testa de fall när endast text visas?

 

 

Kanske bl.a. detta inlägg du tänkte på?

https://eforum.idg.se/topic/357133-ang-art-i-pc-för-alla/?tab=comments#comment-1706523

 

 

Edited by Mikael63
Link to comment
Share on other sites

Jag har också sett att det dykt upp många fall där adresser inte har konverterats till länkar men jag har själv aldrig råkat ut för det. Jag skulle kunna tänka mig att det började i samband med senaste forumuppdateringen 2 oktober:

 

Såna problem kan också bero på vilken webbläsare man använder för jag vet ett forum där adresser som man klistrade in i Firefox inte konverterades till länkar under många år. I det forumet blev det i övriga webbläsare inte konverterat förrän man skrev mellanslaget efter adressen.

Link to comment
Share on other sites

På 2018-10-19 på 07:02, skrev .M:

Jag har sett fler och fler inlägg där folk lagt in länkar, men det är inte klickbara länkar utan enbart url i textform.

Jag har också varit med om att min länk inte blivit understruken vilket jag redogör för här

https://eforum.idg.se/topic/357052-behöver-kopplingschema-till-gigabyte-h310m-s2h/?tab=comments#comment-1706043

Det händer aldrig numera så felix har nog fixat något. Om länken inte skulle bli understruken, dvs klickbar, dvs möjlig att föra läsaren till en sida när hen klickar på den, så lär det bero på att den som skrivit länken inte klickar på Enter eller skriver ett mellanslag efter länken eller kollar att länken blivit klickbar innan hen postar sitt inlägg.

 

Man kan ju också redigera sitt inlägg efter att man postat det. Det gör jag ofta men då handlar det oftast om ett missat ord, ett mellanslag för mycket eller ett stavfel. (Jag är såå lycklig :Döver att det numera inte syns hur många gånger som man redigerat sitt inlägg. Det gjorde det förr i tiden innan vi gick över till IPBoard och det var ganska pinsamt att det syntes.) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...