Just nu i M3-nätverket
Gå till innehåll
gorano65

LÖST Google Chrom har kraschat

Rekommendera Poster

Det som inte får hända har hänt Google Chrom kraschade men är återinstallerat och fungerar just nu. Denna händelse kan ha samband med ett problem jag redovisade i E-forum-
-Hårdvara- övrigt för några  dagar sedan med rubriken Trött på irriterande meddelande.

Eftersom jag inte vet vad som orsakade kraschen dvs om det finns "otyg"  i datorn vill jag naturligtvis  söka reda på det och rensa bort det. Önskar därför förslag åtgärder och program
som kan vara effektiva i detta jobb. (Beträffande ämnet "Trött på irriterande meddelande är detta inte löst) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Om du misstänker att du har något skadligt i datorn kan du börja med att följa Cecilias instruktioner här

https://eforum.idg.se/topic/218337-till-dig-med-virus-eller-andra-skadliga-program-i-datorn/

 

När det gäller att Chrome kraschar kan du alltid ta bort historik, kakor och cache för att lätta upp den webbläsaren.

P.S.

Kunde du inte ta bort Privacy Guardian i felsäkert läge, som Cecilia föreslog att du skulle göra i ämnet "Trött på irriterande meddelande"? Jag anser också att städprogram gör mer skada än nytta. CCleaner har jag visserligen men jag städar väldigt litet med den. Jag använder detta program mest som informationskanal för vad jag har i min dator. Här står det om din favorit för resten

https://www.shouldiremoveit.com/iolo-technologies-System-Mechanic-10051-program.aspx

Redigerad av mbgtmari
P.S.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev gorano65:

Denna händelse kan ha samband med ett problem jag redovisade i E-forum-
-Hårdvara- övrigt för några  dagar sedan med rubriken Trött på irriterande meddelande.

Din förra tråd är nu flyttad till forumet "Windows 10" och denna tråd är flyttad till "Webbläsare" eftersom det är osannolikt att något av problem skulle bero på trasig hårdvara eller dålig hårdvarudrivrutin.

 

Cecilia

Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev gorano65:

Eftersom jag inte vet vad som orsakade kraschen dvs om det finns "otyg"  i datorn vill jag naturligtvis  söka reda på det och rensa bort det.

En enda krasch är ingen krasch skulle jag börja med att tänka. Men om det inträffar fler gånger så är den vanligaste orsaken till att en webbläsare kraschar att det är ett tillägg som inte är kompatibelt längre eller buggigt och som drar med sig webbläsaren i fallet. Det kan också vara så att man använt ett program som rensat för mycket, t ex för att det inte är kompatibelt med senaste versionen av webbläsaren. Ett sånt program kan vara System Mechanic.

 

Vilka tillägg som är installerade i webbläsaren kan man ju se i dess inställningar och där kan man inaktivera eller ta bort tillägg tills man inte längre får någon krasch.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte fått igång att starta i felsäkert läge trots att följt stegen (har inte använt felsäkert läge sedan Vista). När datorn startar om för andra gången skall listan med alternativ komma fram. Det gör den inte. I stället kommer det fram meddelande om att den inte kan reparera datorn. Klickar jag på fel alternativ före andra omstarten. I handboken står det att man ska klicka på startinställningar som jag översatt till startreparation. Är detta fel ? Vilket alternativ skall man annars klicka på före andra omstarten

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Att starta datorn i felsäkert läge är mer komplicerat i Windows 10 än vad det var i tidigare versioner. Se PC för Allas guide med bilder här https://pcforalla.idg.se/2.1054/1.678241/4-vagar-till-felsakert-lage--nar-datorn-har-kraschat

Microsoft har också beskrivit hur man gör på svenska

https://support.microsoft.com/sv-se/help/12376/windows-10-start-your-pc-in-safe-mode

Även Christoffer på enkelteknik.se har gjort det

https://www.enkelteknik.se/starta-windows-10-i-felsakert-lage

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar omöjligt att starta i felsäkert läge. Försökte metod 2 i PC för alla men det hände ingenting. När jag gick ur det läget glömde jag att ta bort bocken. När jag slår på datorn och loggar in får jag bara en svart skärm där det längst upp till vänster med små bokstäver stå rrC:\Windows system 32 >

Hur kommer jag ur detta läge ???????

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det där är Kommandotolken och du kan pröva med att skriva in kommandot: exit

och starta om datorn för att se om något av det hjälper.

 

Om du fortfarande kommer till Kommandotolken kan du skriva in kommandot: msconfig

Då ska Systemkonfiguration starta och det borde vara möjligt att ta bort bocken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Äntligen fick jag till det. Privacy Guardian är borta helt och hållet så vitt jag kan se. Risken är dock att det hemska meddelandet om crasch log  fortsätter att komma måste jag kanske överväga att avinstallera System Mechanic. Kanske ska man köra programmet FRST 32. Jag vill minnas att jag för några år sedan körde detta (efter kontakt med dig ?). Det finns kanske något annat program som du eller någon annan känner till som borde köras. Blir det problem hör jag av mig igen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

FRST är bra om man ska hitta var ett visst program gömmer sig, inte går att avinstallera helt och liknande situationer. Framför allt används det för att ta bort skadliga program från datorn. Däremot när det gäller en kraschad webbläsare finns det ju numera bra verktyg inne i webbläsarna för att ta bort tillägg som kraschar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eftersom inget meddelande om crash log har kommit upp och inget program har kraschat sedan jag avinstallerade Privacy  Guardian betraktar jag ärendet avslutat. Noterbart är möjligen att när jag avinstallerade privacy guardianmappen försvann också en exe-fil från system mechanic_
mappen och det var just den fil som jag misstänkte ställde till det. Jag har dock inte avinstallerat system mechanic och nu fungerar det som innan jag installerade privacy guardian. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×