Just nu i M3-nätverket
Jump to content

Långsam uppstart?


Ored
 Share

Recommended Posts

Hej,

 

Har en tre år gammal bärbar PC som nu brukar vara mycket långsam vid uppstart innan Windows börjar laddas in. Som det är nu kan det ibland ta 10 min innan datorns ens visar att jag kan trycka F2 för att komma in i BIOS. Att göra en omstart är bara att glömma. När datorn väl är uppstartad går den bra. Innan den kommer till infon att man kan gå in i BIOS  Så är skärmen helt svart. Tvingar man den att stängas av går datorn ibland snabbt att starta men inte alltid. Jag har provat med att koppla ur all extern utrustning som mus och nätverkskabel. Har också testat med att köra med nätsladden eller batteriet urkopplat men det hjälper inte. En återställning av BIOS hjälper inte heller. Vad kan felet vara och hur löser jag det? Är det någon av datorns hårdvara som krånglar och i så fall hur testar jag det enklast?

 

/Ored

Link to comment
Share on other sites

Pelle Penna

Hårdvarukrångel JA, men vad???? Eftersom det tar sådan tid att komma till Bios så är det ju moderkortet eller möjligen minnenena som krånglar. Dessvärre är det ju inte så enkelt att byta komponenter, förutom minnen, i laptop.

Någon kanske kan tipsa om felsökning.

Link to comment
Share on other sites

Om det finns en mekanisk hårddisk i datorn så är detta enklast att köra, videon är för en äldre version men menyerna är snarlika i minitool 10.

Men måste installeras först, om disken är dålig kanske det inte går bra?

Sök på minitool.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...