Just nu i M3-nätverket
Jump to content
Sign in to follow this  
charlieay

ANSWERED Ny dator startar om sig utan anledning

Recommended Posts

Hej!

Byggde en dator för ca två veckor sedan med följande komponenter:

 

  • AMD Ryzen 3 1200 3.4 GHz 10MB
  • ASUS PRIME B350M-A
  • Corsair 8GB (1x8GB) DDR4 2400MHz CL16 Vengeance
  • Kingston UV400 240GB
  • ASUS GeForce GTX 1060 3GB Dual OC
  • Cooler Master N200 + B400W

Installerade windows 10 och uppdaterade till alla nya drivrutiner och haft den fungerande felfritt i två veckor med

en hel del spelande, t.ex. The Witcher 3 på högsta grafik utan att nå högre värden än 70 grader på både grafikkort

och processor.

 

Sedan igår så startade datorn helt plötsligt om sig själv mitt under spelande. Startade om spelet och så skedde samma

sak igen. Sedan efter det har det skett under minsta belastning i princip, startade nyligen cs go på lägsta grafiken och

den kraschade även då. Har testat att formatera om datorn och installera om alla drivrutiner på nytt men felet kvarstår. Den

har även gått i viloläge av sig själv och sedan har den ej gått att starta förrän man drar ur och i kontakten till nätagget. Det

har alltså inte fungerat att starta om den på knappen.

 

Vet ej vad jag ska göra, har googlat mig runt men hittar inget som löser mitt problem och vet inte vad det kan vara. Börjar tro

att det är någon hårdvara nu när det inte fungerat med att formatera om datorn men tycker det är så konstigt att felet uppstår
nu efter två veckors användning då.. Har även gått in i loggboken och kollat felhändelserna som tvingat datorn till omstart men
dessa har varit olika i princip hela tiden..

 

Uppskattar hjälp enormt

Med Vänliga Hälsningar 

Charlie Johansson

Edited by charlieay

Share this post


Link to post
Share on other sites

Spontant känns det som temperaturfel. Dvs. dålig kylning på processor eller grafikkortet.

Tack för svar.

Var min första tanke också men trots hög belastning av både processor och grafikkort så nås inte temperaturer över 75 så detta borde inte vara problemet

Share this post


Link to post
Share on other sites

Prova att ta ur minnet och sätt tillbaka det igen.

 

Om samma fel uppkommer, kör memtest.

 

https://www.memtest86.com

 

Finns visst någon ny med.

 

https://www.techpowerup.com/memtest64/

 

 

För klent nätagg?

Tack för svar. Ska testa detta så fort jag är hemma. Nätagget är ju endast på 400watt men det är den rekommenderade storleken på nätagg utifrån grafikkortet som endast är på 120 watt så det borde inte vara några problem alls. Processorn är på 65 watt.

Share this post


Link to post
Share on other sites

Gissar på minnesfel.

Skitlätt skada minne med statisk elektricitet. Bygger och servar därför mina datorer på den rostfria diskbänken, iförd bomullskläder och barfota och tar i diskbänken alltid innan jag rör något.

Innan de här rutinerna installerade jag mer minne liggande på golvet under skrivbordet.

Som slutade med minne skadat av statisk elektricitet.

Varför problem nu, inte med nybyggd dator ? Därför att minnesskador blir värre och värre med tiden. Har sett hur antalet minnesfel ökat när jag kört ett nytt Memtest nån månad senare efter ytterligare en krasch.

Så kör Memtest.

Tyvärr är Windows mer krävande än Memtest så felfritt Memtest betyder inte att Windows fungerar.

 

MEN det kan också vara moderkortet

ASUS Prime B350M

får hos Newegg ett ägg=lägsta betyg av 41% .

När jag byggde datorer, några år sedan var mitt krav på moderkort att ett ägg + två ägg hos Newegg blev sammanlagt högst 10%

Det här moderkortet samlar 56% på de två lägsta betygen ! :thumbsdown:

USCH !

https://www.newegg.com/Product/Product.aspx?Item=N82E16813132966

Kom ihåg att klicka för stanna på USA när webbsidan vill du ska gå till neweggs svenska site.

Skulle jag köpa ett AMD (eller Intel) moderkort skulle det vara ett moderkort med Best Rating, dvs 5 ägg hos Newegg från Många recensenter.

https://www.newegg.com/AMD-Motherboards/SubCategory/ID-22?Order=RATING

tex

https://www.newegg.com/Product/Product.aspx?Item=N82E16813128999

https://www.prisjakt.nu/produkt.php?o=4178221

Edited by jannejanne

Share this post


Link to post
Share on other sites

Prova att flytta minnet till an annan slot. Asus rekommenderar en de gråa platserna först.

 

Hej, testade faktiskt detta och det har löst problemet än så länge. Den har inte startat om sig själv nu på ett dygn trots påfrestningar och problemet med att den inte tog sig ur viloläge själv är borta. 

 

Tack så jättemycket för hjälpen :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×