Just nu i M3-nätverket
Gå till innehåll
Simson8

Glocalnets webbmail

Rekommendera Poster

Hej

Jag kan inte logga in på min webbmail (Glocalnet) med min laptop. Jag får en säkerhetsvarning. Se bifogad bild. Men det går bra att läsa mailen med min iPad. Vad beror det på? Titta på bilden och uppmärksamma att det står "Certifikatfel, navigering" på fliken uppe till vänster. Vad är det?

post-33478-0-58422100-1505072990_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

Jag kan inte logga in på min webbmail (Glocalnet) med min laptop. Jag får en säkerhetsvarning. Se bifogad bild. Men det går bra att läsa mailen med min iPad. Vad beror det på? Titta på bilden och uppmärksamma att det står "Certifikatfel, navigering" på fliken uppe till vänster. Vad är det?

 

Hur går det om du testar med en annan webbläsare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur går det om du testar med en annan webbläsare?

Först så körde jag i Edge. Men nu har jag prövat Chrome och får ett liknande meddelande. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur har du det med datum/tid i datorn?

Backup-batteriet kan vara slut?

Jag är osäker på vad du menar med Backup-batteri. Men jag är inte beroende av batteri då jag har nätsladden kopplad och fortfarande får samma fel. Datorn visar rätt tid och datum nere i aktivitetsfältet. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok.

 

Då var det inte det med datum/tid.

 

Sitter oftast ett litet batteri i de flesta datorer som håller klocka och datum kvar efter att man stängt av datorn.

Om datorn tappar tid och inställningar i bios så kan det bli konstiga fel ibland.

 

Om datum/tid inte är korrekt så kan man få säkerhets/certifikats-problem när man surfar.

 

Kör en viruscheck om du inte redan gjort det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok.

 

Då var det inte det med datum/tid.

 

Sitter oftast ett litet batteri i de flesta datorer som håller klocka och datum kvar efter att man stängt av datorn.

Om datorn tappar tid och inställningar i bios så kan det bli konstiga fel ibland.

 

Om datum/tid inte är korrekt så kan man få säkerhets/certifikats-problem när man surfar.

 

Kör en viruscheck om du inte redan gjort det?

Jag har Bullguard security och körde en snabbgenomsökning nu. Inga problem. Har alltid kunnat lita på Bullguard. Brandvägg och allt är OK.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×