Just nu i M3-nätverket
Jump to content

Mer om att räkna arbetstid


Micke 007

Recommended Posts

Hej

Har kommit en bit på väg med ett kalkylark för att räkna tid. Men har stött på en lite hake.

Jag skulle vilja att om kolumn B innehåller ett S så ska tiden i F blir 08,00 och att detta ska bli rött samt att L blir 00:00. Eftersom jag redan har formler så gissar jag detta ska ha med OCH/ELLER att göra men jag blir inte klok på detta eftersom det handlar om tid.

Hoppas någon excel-kung/drottning kan hjälpa mig :)

Micke

 

Tid.xlsx

Link to comment
Share on other sites

Tack! En bra bit på väg.

Men ser nu att mina ursprungliga formler hade försvunnit...

I F ska den räkna ut arbetstid D-C-eventuell lunch i K eller ge 8,00 om B=S

Micke

Link to comment
Share on other sites

Tack! En bra bit på väg.

Men ser nu att mina ursprungliga formler hade försvunnit...

I F ska den räkna ut arbetstid D-C-eventuell lunch i K eller ge 8,00 om B=S

Micke

Nu löste jag F med formeln =OM(B2="S";"8,00";E5*24). Nu vill jag bara få siffran röd om B2=S.

Sen vill jag också ändra i L beroende på om B=S eller H till 0, annars 8/24. Typ med det jag har idag =OM(B2="H";0;8/24) fast med både S och H

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...