Just nu i M3-nätverket
Jump to content

Stänger av utan kabel.


Jemc2

Recommended Posts

Har en bärbar acer som fått ett nytt batteri. Det har laddats i datorn och är fullt. När jag drar ur kabeln så stänger den av direkt. Vad kan vara fel?

Har du köpt ett originalbatteri eller kopia?

Det batteri du har laddat i datorn ansluter inte till datorns moderkort eller så fungerar inte laddningen till batteriet.

Om datorn fungerar med nätadapter men inte med batteri är felet i batteriet eller kopplingar till batteriet.

Link to comment
Share on other sites

Tack för svar. Batteriet har laddats i datorn och är fullt. Det är en kopia som jag köpt på e-bay. När jag drar ur sladden så slocknar skärmen men lampor lyser fortfarande som om den gått in i strömsparläge. Om jag sätter in sladden igen då är det bara att fortsätta där man slutade. Kan det vara en inställning som är fel?

Link to comment
Share on other sites

Om du har ändrat Energiinställningarna till att skärmen skall slockna så snart datorn går på batteri (om det är möjligt att ställa in vet jag inte) kanske du få den effekten.

Link to comment
Share on other sites

Enligt inställningarna så ska datorn fungera i 3 Tim om den går över på batteridrift. Provade att avinstallera batteriet och sen installera om det i enhetshanteraren utan bättring. När jag sen startade den utan sladd så fungerade skärmen ända tills startskärmen kom fram. Då blev det mörkt igen.

Link to comment
Share on other sites

Din dator är, enligt Asus hemsida, från 2008-2009.

Det kan betyda att det är en inställning i Windows 10 som behöver ändras. Jag skall se om jag ikväll kan se om jag hittar något logiskt i min bärbara som går att applicera på din dator.

 

Det kan också vara som så att det är en drivrutin som behövs. På Asus supportsida finns drivrutiner för Windows 7 och äldre men inget för de nyare operativsystemen.

 

Återkommer när jag kikat i min bärbara dator.

Link to comment
Share on other sites

Kan du kontrollera i "Energialternativ" att inställningen för Bildskärm vid batteridrift inte är ställd till 0%.

Jag lägger in en bild från min bärbara dator som visar att min dators inställning är ställd till 40%.

 

post-118752-0-28017500-1473705749.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...