Just nu i M3-nätverket
Gå till innehåll
Jemc2

LÖST Stänger av utan kabel.

Rekommendera Poster

Har en bärbar acer som fått ett nytt batteri. Det har laddats i datorn och är fullt. När jag drar ur kabeln så stänger den av direkt. Vad kan vara fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har en bärbar acer som fått ett nytt batteri. Det har laddats i datorn och är fullt. När jag drar ur kabeln så stänger den av direkt. Vad kan vara fel?

Har du köpt ett originalbatteri eller kopia?

Det batteri du har laddat i datorn ansluter inte till datorns moderkort eller så fungerar inte laddningen till batteriet.

Om datorn fungerar med nätadapter men inte med batteri är felet i batteriet eller kopplingar till batteriet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar. Batteriet har laddats i datorn och är fullt. Det är en kopia som jag köpt på e-bay. När jag drar ur sladden så slocknar skärmen men lampor lyser fortfarande som om den gått in i strömsparläge. Om jag sätter in sladden igen då är det bara att fortsätta där man slutade. Kan det vara en inställning som är fel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Eller kan du ha den oturen att ditt nyinköpta batteri inte helt passar datorn?

 

Sådant har hänt historiskt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om du har ändrat Energiinställningarna till att skärmen skall slockna så snart datorn går på batteri (om det är möjligt att ställa in vet jag inte) kanske du få den effekten.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Enligt inställningarna så ska datorn fungera i 3 Tim om den går över på batteridrift. Provade att avinstallera batteriet och sen installera om det i enhetshanteraren utan bättring. När jag sen startade den utan sladd så fungerade skärmen ända tills startskärmen kom fram. Då blev det mörkt igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det framkommer inte vilken Acer du har, och vad det står på ditt nya piratbatteri?

 

Har du det gamla "original" batteriet kvar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Din dator är, enligt Asus hemsida, från 2008-2009.

Det kan betyda att det är en inställning i Windows 10 som behöver ändras. Jag skall se om jag ikväll kan se om jag hittar något logiskt i min bärbara som går att applicera på din dator.

 

Det kan också vara som så att det är en drivrutin som behövs. På Asus supportsida finns drivrutiner för Windows 7 och äldre men inget för de nyare operativsystemen.

 

Återkommer när jag kikat i min bärbara dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du kontrollera i "Energialternativ" att inställningen för Bildskärm vid batteridrift inte är ställd till 0%.

Jag lägger in en bild från min bärbara dator som visar att min dators inställning är ställd till 40%.

 

post-118752-0-28017500-1473705749.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...