Just nu i M3-nätverket
Gå till innehåll

Varför stoppas alla filmklipp efter 10 sek?


svewik

Rekommendera Poster

Varför stoppas alla filmklipp efter 10 sek?

 

Filmklipp i Youtube liksom egna mediauppspelare stoppar efter några sekunder. Omstart hjälper ibland, men oftast inte.

 

Det började med att jag upptäckte att ikonerna på skrivbordet ändrades varje sekund. Se tråd i Säkerhet/Virus. Cecilia konstaterade att vi fått bort oönskade program, men problemen kvartsår. 

Ändring av ikonerna har däremot ändrat karaktär. Genvägspilen försvinner emellanåt

 

post-57822-0-88710100-1458290372.png

post-57822-0-81110300-1458290387.png

Jag har aldrig sett detta förut.
Länk till kommentar
Dela på andra webbplatser

Flyfisherman

Hej,

Hur menar du att filmklippen stoppas efter 10 sek?

Är det när du tittar på dessa på Youtube via din webbläsare?

Vilken Webbläsare?

Gäller det alla filmer där?

 

Har du fast internetuppkoppling eller kör du via mobil uppkoppling till Internet?

Vad har du för dator?

 

Anledningen att jag frågar är eftersom vissa högupplösta Youtube-klipp kräver mer av datorns hårdvara och övrigt pga. video-strömningen:

stabil uppkoppling, grafikkort och processor och då kan det bli problem med videoöverföring och uppspelning.

 

Mvh

Länk till kommentar
Dela på andra webbplatser

Hej Flyfischerman.

 

Alla filmuppspelningar fryser efter 6-10 sek. Alltså även uppspelningar med egen spelare VLCplayer.

 

Efter uppstart kan det vara helt OK några minuter, men efter att skrivbordsikonerna börjat skifta genvägspilen så börjar även problemen med mediaspelarna. Jag har Chrome som default men Youtube-filmer stannar även i Microsoft Edge eller Opera

 

Internetuppkoppling via ADSL

 

Dator:

Sammanfattning
Operativsystem
Windows 10 Pro 64-bit
CPU
Intel Core 2 Quad Q6600 @ 2.40GHz 40 °C
Kentsfield 65nm Teknologi
RAM
6,00GB Dubbel-Kanal DDR2 @ 333MHz (5-5-5-15)
Moderkort
ASUSTeK Computer INC. P5B SE (LGA775) 46 °C
Grafik
Philips 220CW (1680x1050@59Hz)
M227WD (1680x1050@59Hz)
1023MB NVIDIA GeForce GT 610 (ASUStek Computer Inc) 55 °C
Minne
223GB INTEL SSDSC2CW240A3 ATA Device (SSD)
465GB Hitachi HDP725050GLA360 ATA Device (SATA) 33 °C
29GB SanDisk Cruzer Glide USB Device (USB)
Optiska Enheter
TSSTcorp CDDVDW SH-S222L ATA Device
Ljud
High Definition Audio Device
Länk till kommentar
Dela på andra webbplatser

Kan du köra ett enkelt test på Bredbandskollen och återkomma med resultaten för både nadladdningshastighet samt uppladdningshastighet i Mbit/sek

http://www.bredbandskollen.se/

Du klickar bara "Starta Mätningen"

C.a 13 ner och 1 upp

Länk till kommentar
Dela på andra webbplatser

Flyfisherman

Ok. Då är det inte detta som strular, jag misstänker då att det kan vara nåt i din dator?

 

1. Kan du börja med att köra Windows update

Start > Inställningar > Updatering och säkerhet > Windows update

Hittar den något så installera och därefter starta om datorn.

 

2. Ladda hem och installera senaste grafikdrivrutin från nvidia (släpptes 2016-03-08):

Detta är en länk direkt för ditt grafikkort och operativsystem: http://www.nvidia.com/download/driverResults.aspx/99512/en-us

Du sparar ned installationsfilen på lämplig plats på disken (det är bara en temporär lagring som du senare bara kan ta bort), därefter Högerklickar du på installationsfilen och väljer 'Kör som Administratör' > fortsätt och följ anvisningarna > och när allt är klart startar du om datorn.

 

Pröva så och återkom hur det fungerar.

Länk till kommentar
Dela på andra webbplatser

1.Svar: Din enhet är uppdaterad.

2.Genomförd och efter 1h inga problem. Åtrekommer när dom dyker upp.

Länk till kommentar
Dela på andra webbplatser

Jajamen! Det verkar som att uppdateringen av grafikprogrammet löste mina problem. 

 

Vem skulle tro att kapacitetsproblem i drivrutinen gjorde så att genvägsikonerna på skrivbordet löpte amok. Men min gamle vän "Flyfisherman" klarade även det! Bra gjort!

 

Och tack!

 

Nu läser jag att tidningar i Sverige varit utsatta för ddosattack via botnät. Kan det vara så att jag har deltagit i detta? Och att man dragit öronen åt sig.

 

Eller kanske inte. Mitt problem började ju redan i tisdags.

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...