Just nu i M3-nätverket
Jump to content

Aiseesoft Screen Recorder


Gurrany

Recommended Posts

Har i W7 spelat in skärmen med Aiseesoft Screen Recorder med utmärkt resultat, filmerna blir i wmv format. Efter uppgradering till W10 går det att spela in men inte att titta på filmerna vare sig de som är inspelade före eller efter uppgraderingen. Andra wmv filer går bra att spela. Windows Media Player säger att det saknas codec Hur hittar man en codec som fungerar? Andra spelare visar bara svart bild. Har installerat K-lite codec pack utan resultat.

Link to comment
Share on other sites

Flyfisherman

Installera och använd gratis VLC det har numera visst hårdvarustöd (även om detta inte är lika optimalt som vissa andra betal-spelare) och är enligt mig personligen en av dom bästa mediaspelarna, där man kan ställa in hur ljudet tex. skall vara via inbyggd EQ, hur bild och videos skall se ut etc..

http://www.videolan.org/vlc/

 

Sedan kan du bara välja at högerklicka på vald fil > i den listan som kommer upp väljer du 'Öppna med' => VLC Media Player och samtidigt ser du till att bocka i att använda denna som standard spelare.

 

Dom format som stöds i dagsläget är dessa: https://wiki.videolan.org/VLC_Features_Formats/

 

Tips. Låt bli att aktivera och ändra på ljudinställningarna i VLC EQ och låt din inbyggda ljudkontroller S/W sköta detta globalt istället, brukar bli en överlag bättre ljudbild då på hela systemet och aldrig köra på annan volyminställning än 100%. i VLC. Rull-musen kan lätt ändra detta...

Link to comment
Share on other sites

Provade med VLC och det fungerade men med en bildkvalite som är urusel. Går inte att titta på.

Link to comment
Share on other sites

Flyfisherman

Det beror inte på programmet; det beror på ditt grafikkort och vad du har för grafikdrivrutin installerad.

Om du tex. endast kör med Microsoft standard VGA grafikdrivrutin så kommer du aldrig att kunna utnyttja full grafik.

 

Är det AMD grafik  http://support.<span.../en-us/download

Är det nVidia grafik http://www.nvidia.co...aspx?lang=en-us

Är det Intel grafik http://www.intel.com...ort/detect.html

 

Är du osäker på vilken grafikkortsmodell du har, så kör verktyget för automatiskt detektering och nedladdning av senaste grafikdrivrutin och dess tillverkares kontrollpanel.

  • Starta om datorn.
Link to comment
Share on other sites

Jag är inget bra på det här men under enhetsbeskrivning/bildskärm så står det AMD, det är väl grafikkortet?. Går jag in på AMD autodetect så hittas ingen drivrutin för mitt system. Gör jag fel eller finns det annat sätt att lösa detta på?

Se bifogade bild.

 

post-60599-0-93773400-1457872688_thumb.jpg

Link to comment
Share on other sites

Flyfisherman

Du har två stycken olika grafik eller GPU enligt din enhetshantare och det ena är väl den som är standard i din processor och det är väl där det krockar.

Du kan börja med att starta om datorn och direkt vid uppsatrta så går du in i BIOS Setup och under någon av dessa menyer skall det finnas möjlighet att stänga av den inbyggda grafiken.

 

Men, nu funderar jag på en sak: kan det vara så att du kör på batteridrift?

För då kommer strömsparläge in och grafiken kommer automatiskt att skiftas om.

Stoppa in nätsladden och testa igen.

Link to comment
Share on other sites

Flyfisherman

Har du inte tillgång till nån sorts växlingsmeny för grafiken?

Jag har tyvärr ingen egen erfarenhet av en laptop med dubbla grafikenheter, kanske någon annan kliver in i tråden...

Link to comment
Share on other sites

Jag kör inte batteridrift.

Har ingen växlingsmeny för att välja grafikkort.

Om jag öppnar ATI iconen i enhetshanteraren så står det att det inte finns några drivrutiner.

I BIOS hittar jag ingenting som har med grafik att göra.

 

Nu är iconerna på skrivbordet helt låsta. Precis som dom blev efter uppgradering av min stationära dator, vilket löste sig först efter en nyinstallation av W10.

 

Detta övergår mitt förstånd och tålamod. Funderar på återgå till W7.

Link to comment
Share on other sites

Pelle Penna

Du får prova att göra som jag gjorde.

Jag har en Acer laptop där hdmi slutade att fungera efter win10 uppdateringen.

Det fanns och finns ännu inte några nya drivrutiner hos Acer för win 10 till den datorn..

Jag hade ju inget att förlora så jag laddade ned direkt från AMD

Till att börja med så fungerade det inte ändå, men det kom nya drivrutiner, men till slut fick jag lov att via enhetshanteraren avinstallera drivrutinerna för båda grafikkorten och därefter installera om båda. Då först en Intel drivrutin och sedan till mitt AMD kort.

Sedan fungerade det

Link to comment
Share on other sites

Flyfisherman

Alltså, det är tråkigt men övertyga mig då detta, annars är det grafikdrivrutinerna som inte är korrekt installerade.

Eftersom du skriver att det fungerade innan med Windows 7

 

Det där med att återgå till Windows 7 är jag personligen ingen större påhejare av...

Link to comment
Share on other sites

Jag vill ju inte heller gå tillbaka till W7 men eftersom detta med de låsta iconerna uppträtt även här så kanske jag skall börja med en ren w10 installation så får jag se vad som händer.

Det måste ju i alla fall vara något fel med uppgradering.

Link to comment
Share on other sites

Gjorde som ovan men det gjorde ingen skillnad. Har nu rensat datorn och gjort nyinstallation av W10. Problemet med låsta iconer löste sig. Skall ta itu med att återställa resten innan jag återupptar problemet med Aiseesoft Screen Recorders wmv-filer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...