Just nu i M3-nätverket
Gå till innehåll
MatsLo

Klona HD till SSD

Rekommendera Poster

MatsLo

Hej

Jag köpte ett kloningskit med en SSD disk från Kingston,

https://www.dustinhome.se/product/5010750589/ssd-installation-kit?ssel=false&LGWCODE=5010750589;91065;5443&utm_source=&utm_term=5010750589&utm_medium=&utm_campaign=&gclid=CjwKEAjw876oBRCYr86w6KGfpkgSJAACIidwuQNH3Ejno9vk0cfExRBmDezek92xDMpxV79Itbe95RoC2mzw_wcB&_ga=1.41235819.837177387.1412252272

 

När man skall klona sin HD så skall man börja med att ta ur den (den gamla HD) från Laptop och sätta i den nya (tomma) SSDn därefter skal man ansluta den gamla HDn i ett kabinett och koppla in den via en USB, så långt inga problem.

 

Sen ska men enligt instruktionen köra igång datorn med den medföljande CDn och det skulle poppa upp en instruktion hur man gick vidare, men det gör det inte, det som hände är att datorn säger "Datorn diagnosticeras"  efter en stund kommer en skärm upp som säger "Datorn staratdes ej korrekt"  väljer man då "avancerade alt" så kommer följande val upp:

1) Fortsätt

2)Använd enenhet

3)Felsök

 

Väljer man då nr 2

så kommer 3 alt upp

1)Internal HD or SSD

2)USB drive (UEFI)

3)Internal CD/DVD ROM drive (UEFI)

 

Väljer man då nr 3 så händer detta : "The selected boot device failed Press enter to Continue

 

Vad gör jag för fel? Jag får aldrig upp Kingstons installationsguide som man skall få enligt den fina videon som finns med på installationsskivan. Vad jag själv tycker är lite underligt är att man FÖRST byter plats på HD och SSD så att det alltså sitter en tom SSD i datorn och den fulla HD ligger i ett kabinett.

 

Tacksam för hjälp

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Jag skulle ha börjat med att plocka bort alla anslutna USB-enheter utom mus/tangentbord.

Sedan pröva att starta upp datorn med någon skiva som man med säkerhet vet  att det går att starta från.

 

Funkar det - testa skivan från Kingston igen, fortfarande med alla USB borta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Jag har ingenting inkopplat förutom HD i ett kabinett, kanske skall tillägga att det är en W8.1 dator en 2 år gammal 15 tums Compaq modell enkel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Jag har ingenting inkopplat förutom HD i ett kabinett, kanske skall tillägga att det är en W8.1 dator en 2 år gammal 15 tums Compaq modell enkel.

 

Okej, men kan du inte testa som jag föreslog?

Alltså utan denna HD och med annan fungerande skiva.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo
Postad (redigerade)

Funkar inte, jag drog ur HDn igen samt slog av stöm mm för att  "nollstääla" så långt jag kunde, men det hände inget annat.

 

I den instruktionsfilm  som Kingston har så skall allt bara ske automatiskt, CDn funkar ju eftersom det är den som instruktionerna finns på, men att "kicka" igång datorn verkar den inte klara av.

Redigerad av MatsLo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Om man läser noga så står det att denna kräver W7 eller XP, kan det vara så illa att den inte funkar för W8??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Kan det vara så enkelt att datorn inte startar upp från CD:n, dvs att CD-enheten inte är "första startenhet" enligt BIOS-inställningen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Mållgan 

Hur ställer man in det?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Om jag öppnar de filer som finns på CDn så hittar jag ingen installationsfil utan det som finns är 3 st videofilmer ( som visar hur bra o enkelt det är) samt 2 st PDF filer (manualer)

 

Hur får man fram installationsprogrammet från skivan?

 

Jag har surfat runt en del och en annat cloningskit Apricone som säger att man FÖRST klonar och sen byter HD mot SSD, vilket då är tvärt emot Kingstons manual, i Kingstonvideon säger dom vid något tillfälle att det är Apricon? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso
Postad (redigerade)

Om man läser noga så står det att denna kräver W7 eller XP, kan det vara så illa att den inte funkar för W8??

 

Det är ju möjligt, det brukar stå annars att det t.ex. krävs Windows 7 och uppåt, eller från Windows 7, här står det ingadera.

 

Edit: Läser man hos Kingston så står det inte heller något om Windows 8 eller högre.

 

http://www.kingston.com/us/ssd/install

 

Kanske är ett några år äldre Kit som säljs ut?

 

post-13429-0-53529300-1427138172_thumb.png

 

 

Jämför med denna, så står det att den klarar Windows 8 också.

 

https://www.komplett.se/corsair-ssd-hdd-upgrade-kit/782084#!tab:extra

 

post-13429-0-21776800-1427138894_thumb.png

 

 

Redigerad av Laso

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Fick du inte med två CD skivor?

Nej endast 1 och på den står det:

Contents,

1 SSD instalation video (finns)

2 SSD instalation guide (Finns)

3 Hard drive cloning SW, Hittar ej

4 Cloning SW Guide Finns

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Googla på "hur man ändrar startordningen".

Under uppstarten av datorn håller man nere F2-knappen (eller F8 eller Delete eller Esc) och då öppnas datorn BIOS där det finns en flik för att välja från vilken enhet datorn ska starta från i första hand, i andra hand osv. Sätt CD-enheten på första plats om CD--skivan i CD-enheten ska öppnas under datorns uppstart.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Nej endast 1 och på den står det:

Contents,

1 SSD instalation video (finns)

2 SSD instalation guide (Finns)

3 Hard drive cloning SW, Hittar ej

4 Cloning SW Guide Finns

Ok, men underligt. Hittar du ingen programvara på CD:n, startar den givetvis inte. Vad jag kan förstå är det Acronis programvara som Kingston använder.

 

Kan du lägga upp en bild på innehållet på CD:n?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Min gissning är att det är annat filsystem som hanterar uppstart och kloning och att detta inte syns från Windows.

 

Eftersom Ts inte vill testa med annan skiva för att säkerställa att rätt boot-ordning är satt så får vi väl fortsätta att gissa...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Jag försöker men filerna blir för stora dom får vara max 2 MB men jag får inte ner dom tillräckligt i storlek tyvärr

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

Min gissning är att det är annat filsystem som hanterar uppstart och kloning och att detta inte syns från Windows.

 

Eftersom Ts inte vill testa med annan skiva för att säkerställa att rätt boot-ordning är satt så får vi väl fortsätta att gissa...

Jag skulle gärna testa med annan skiva, om jag hade någon....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Jag försöker men filerna blir för stora dom får vara max 2 MB men jag får inte ner dom tillräckligt i storlek tyvärr

Det räcker om du tar en skärmbild eller två om det behövs. Använd Skärmklippverktyget och spara som jpeg fil. Då blir den mindre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Min gissning är att det är annat filsystem som hanterar uppstart och kloning och att detta inte syns från Windows.

Det är möjligt men jag har startbara skivor från andra kloningsprogram och jag kan se vad som finns på skivorna i Windows. Jag kan inte öppna kloningsprogrammet i Windows men alla filerna går att se.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

När jag klonade min HDD till SSD så anslöt jag SSD:n till dockan, körde kloningsprogrammet och därefter bytte jag HDD:n till SSD.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MatsLo

När jag klonade min HDD till SSD så anslöt jag SSD:n till dockan, körde kloningsprogrammet och därefter bytte jag HDD:n till SSD.

Jag har provat det med

Problemet är att själva kloningsprogramet inte startar oavsett om jag har den gamla HD eller den nya SSD installerad i datorn.

 

Hade du Kingston? Vilket operativsystem hade du?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

Jag har provat det med

Problemet är att själva kloningsprogramet inte startar oavsett om jag har den gamla HD eller den nya SSD installerad i datorn.

 

Hade du Kingston? Vilket operativsystem hade du?

Det var Samsung och Win7

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Det här verkar ju vara en aning trassligt. Kanske det är vettigt att försöka sig på en "sedvanlig" kloningsmetod, t ex den jag använde när jag satte in en SSD-disk, som C-disk, i min "stora" laptop.

 

1. Först klonade jag den befintliga hårddisken (C-disken) till en extern hårddisk med gratisprogrammet AOEMI Backupper (alternativet: "Backup-Systembackup").

 

I programmet AOEMI Backupper kan en recoveryCDskiva skapas för att användas om datorn ska startas från CD-skivan vid t ex en återställning av systemdisken C från en systembackupfil som tidigare har skapats i programmet och sparats på en extern hårddisk.

Denna recoveryskiva skapas lämpligen direkt efter att AOEMI har installerats.

i datorns BIOS anges CD-enheten som första start(boot)enhet.

 

2 Därefter plockade jag ut den befintliga C-hårddisken ur datorn och satte in den nya SSD-disken.

 

3. Därefter startade jag datorn och hade då AOEMI-recoveryskivan insatt i datorns CD/DVD-fack Den externa hårddisken, där speglingen av den gamla C-disken finns, USB-ansluts innan starten av datorn. 

 

Vid uppstarten laddas AOEMI-programmet in och AOEMI-menyn visas. Där väljs alternativet "Restore" i menyn och i nästa steg anges vilken fil som "restoren" ska ske från (= AOEMI-filen som finns på den externa hårddisken). Därefter väljs att programmet ska köras och då "kopieras" den gamla C-hårddiskens innehåll (med system, program och allt annat) till den nya C-SSD-disken.

 

4. När detta är gjort avslutar man AOEMI-programmet och startar om datorn. Då skall allt funka och den nya C-SSD-disken har den gamla C-diskens exakta innehåll och funktioner.

 

MEN, när jag kom till detta steg och startade om datorn så avbröts/frystes startproceduren efter en stund. Då satte jag in den "Systemreparationsskiva för Windows 7", som jag hade skapat när datorn, och Windows 7, installerades för något år sedan. Sedan startade jag datorn igen och då laddades systemrep.skivan in och började jobba. Efter en stund fullföljdes starten och Windows 7 laddades in och allt har funkat finemang sedan dess.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Förslag

 

1. Klona den befintliga C-disken till en extern hårddisk med gratisprogrammet AOEMI Backupper

 

2. Sätt in den nya SSD-disken (tar först ut den gamla C-disken förstås)

 

3. Använd den i punkt 1 skapade spegligen av den gamla hårddisken till att "återställa" till den nya SSD-disken med hjälp av AOEMI ("recovery"). 

När detta genomförs måste datorn startas med en AOMEI-återställningsCD som har skapats när AOEMI installerades.

 

4. När datorn sedan startas ska SSD-disken ha ett innehåll och funktioner som är identiska med den gamla C-diskens.

 

Så gjorde jag för något år sedan när jag installerade en SSD-disk i min laptop.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...