Just nu i M3-nätverket
Jump to content

Ny SSD syns ej i Utforskaren


gnubbefalle

Recommended Posts

Jag har nyss köpt en SSD Kingston 480 GB. När jag kopplar in den via USD så hörs det bara 'ett pling' men disken kommer ej upp i Utforskaren.

Hur gör jag för att få den att synas i Utforskaren så att jag kan formatera den? Jag har en HP-dator desktop och kör Win 7.

Jan

Link to comment
Share on other sites

Formaterar en ny disk/SSD gör du i Diskhantering:

Högerklicka på Datorn och välj Hantera.

Leta upp Diskhantering till höger.

Högerklicka på SSD och välj att skapa en ny volym eller partition.

 

Men ska du inte ha Windows på SSD?

Det är ju då man får datorn riktigt snabb och då finns det inget behov av att formatera den innan man utför installationen.

Link to comment
Share on other sites

Jag har gjort allt enl. ovanstående, men fortfarande får jag ej upp disken i Utforskaren. Vad göra? Disken är märkt som Aktiv, Primär partition, men under formateringen blir det ett fel som anger att disken ej kan formateras eftersom det finns aktiva program som är i drift.

Jan

Link to comment
Share on other sites

Är det likadant efter att du har startat om datorn?

Inaktivera ditt antivirusprogram tillfälligt utifall att det är det som kollar om det finns något skadligt på SSD.

 

Kan du bifoga en skärmdump (PrintScreen, Skärmklippverktyget) på hur det ser ut i Diskhanteraren?

Du kan bifoga bilder efter att du har klickat på knappen "Använd fullständig editor".

 

Vad ska du använda SSD till?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...