Just nu i M3-nätverket
Gå till innehåll
Keckeson

Uppladdning till Youtube strular

Rekommendera Poster

Videon på ca 4 minuters längd kan inte laddas upp till Youtube.

Videon har redigerats i Pinnacle 16, som film, men uppladdningen avbyts omdedelbart av "NGStudio har slutat fungera".

Har då försökt via mitt Youtubekonto, "ladda upp". Där avbryts det med "Det gick inte att bearbeta videoklippet. Se till att ladda upp en filtype som kan användas".

 

Pinnacle gör videon till: HD-Testfilm.Movie.axp

Hur kan man göra om till ett annat format?

 

Har också provat att göra videon till ett disc.axp

Men samma sak här, det går inte.

När jag "sparar som" kommer tillägget "Bak"

 

Kan det vara så att Pinnacle-programmet har blivit behäftat med något fel som gör att formatet inte kan läsas vid uppladdningen?

 

Har funderat på att installera om Pinnacle, men drar mig för detta i det längsta pga att senast detta gjordes så blev det en massa problem med nyckelkoderna.

Har också uppdaterat GeoForsdrivrutinen.

 

Kenneth

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

 

Problem: You obtain an error message "NG Studio has stopped working" and it crash.   Solution: clear Studio's cache. In summary: Close Studio Browse to this location: C:\Users\yourusername\AppData\Local\Avid\Studio\2.0 for Studio 16.0, C:\Users\yourusername\AppData\Local\Pinnacle\Studio\16.0 for Studio 16.0.1 and 16.1.0.115, C:\Users\yourusername\AppData\Local\Pinnacle\Studio\17.0 for Studio 17 and 17.0.1.134 and C:\Users\yourusername\AppData\Local\Pinnacle_Studio_17\Studio\17.0 for Studio 17.0.2.137 and upper versions (17.1 and above) Delete this folder Re open the software and see if the Error still comes up Warning: a complete reset of your software is done Note: If you cannot browse to this location, you need to enable the option to Show hidden files and folders. In Windows Vista and Windows 7, in Windows Explorer click Organize and select Folder and Search Options > Enable Show hidden files and folders.

 

Från

https://www.youtube.com/all_comments?v=aF9EskGob44

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Phenomen.

Blir osäker på vad som ska raderas. Är det mappen 2.0 som innehåller sex mappar som ska raderas, eller är det någon av de sex i 2.0 mappen som ska bort?

 

Videon är nu uppladdad till Youtube genom att bränna den i Pinnacle 16.0 till en skiva och därifrån ladda upp, detta var inga problem. Men man vill ju helst

skicka filmerna direkt till Youtube från programmet.

 

Windows 7, Pinnacle 16.0

 

Kenneth

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tog bort 2.0 mappen, det förändrade inget, när Pinnacle öppnas så skapas en ny 2.0 mapp och denna fylls åter på med samma innehåll som togs bort. 

 

Som tidigare sagts så är det inga problem att bränna eller lägga över till fil, men till YouTube går det ej.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! I ditt första inlägg skriver du att den fil som du vill ladda upp har filändelsen .axp. Kollar du på YouTube, vilka filer som går att ladda upp, finns inte den filändelsen med: https://support.google.com/youtube/troubleshooter/2888402?hl=sv&ref_topic=2888603

 

Att det funkar efter det att du bränt till en skiva, måste bero på att du i.o.m. bränningen konverterat till en fil som YT kan läsa.

Redigerad av Brandklipparen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...