Just nu i M3-nätverket
Gå till innehåll
DePhaz

"Okänt fel" på youtube (Löst)

Rekommendera Poster

DePhaz

Blir tvungen att starta en tråd till. Vill egentligen inte för jag frågar nog för mycket.

 

Under de senaste dagarna har jag fått problem när jag försöker se filmklipp på Youtube. Felen uppträder oberoende av kvalitet (tittar oftast i 360P ) och yttrar sig så att videoklippet helt enkelt slutar ladda och visningen avbryts. Därefter blir det någon form av flimmer i bildrutan och följande text visas: "Ett okänt fel har inträffat. Försök att hämta om sidan  senare". Ja, det var kanske inte helt ordagrant men i korta drag. Laddar jag om sidan KAN det fungera men det kan också krångla igen. Vad är nu detta? Har någon av er upplevt något liknande och hur löste ni det? Testade ett filmklipp på Dailymotion och det fungerade utmärkt.

 

Min dator är inte den nyaste men fullt funktionsduglig i övrigt. Seg på nätet kanske men det beror nog på för mycket skräp i cachen. Var ligger felet troligast, hos mig eller utanför? Jag kör Ubuntu 12.04 LTS.  Har mobilt bredband med god täckning.

 

Tillägg: Tömde cachen (kakor+cach) men problemet kvarstod. Nästa youtube klipp blev "fulladdat" från start och sedan flimmer. Men engelsk text: An error accured. Please try later.

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kikotte

Vad kör du för webbläsare? Har du provat med en annan webbläsare?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Jag kör FF version 33. Hämtade en massa uppdateringar (det kommer ju sådana hela tiden gällande allt möjligt) men det löste inte problemet. Har nu inte tittat på så mycket film men de Yputube filmer jag nyligen sett fungerade felfritt. Kan testa med Google Crome också och se om samma problem uppstår där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mbgtmari

Uppdatera först FF till senaste versionen som är 34. Sen kan du förstås också testa i Chrome (senaste version: 39.0.2171.71 m).

Redigerad av mbgtmari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Nä, det fungerar fortfarande inte och nu blir jag förbaskad. :angry: Tror inte det har med "Svea" att göra heller för det funkar bra på alla sidor utom Youtube (nåja, bara kvaliteten inte är för hög). Har FF 34 nu. Google Chrome har jag version 39.0.2171.95. Vill helst inte testa med den för jag tror att den drar mer resurser. Skulle inte tro att det hjälper heller för det krånglar alltid på "tuben" numera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vedex

Kan vara värt ett försök den dag jag drabbas också?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Ber om ursäkt för extremt sen respons. Tittade på videon och det verkar ju bra. Men hur gör jag under Ubuntu (Linux)? Tyckte det såg ut att gälla Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Så här ser det ut på min dator.( Av någon anledning heter det "trådbunden anslutning" fast det är mobilt).

 

 

post-123285-0-75242200-1420844856_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Nä, har fortfarande inte kommit på hur jag ska lösa det här.

 

Startade en tråd under Mozillas eget forum:

https://support.mozilla.org/en-US/questions/1041351 (Obs engelska)

Testade tipset att köra utan Maskinvaru acceleration men det fungerade inte. Noterbart: Det är BARA på Youtube jag har problem. Alla andra videospelare på nätet fungerar utan problem (kvaliteten kan dock vara si och sådär men det är en gammal/klen dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Har fortfarande inte kommit på någon lösning. Det enda tips jag fick på Mozilla forumet var att uppdatera grafikdrivrutinerna men det kan jag inte göra under Ubuntu och vet jag heller inte vad jag ska ladda ner. Och det går naturligtvis inte att fråga på AMDs hemsida (ingen vill lämna support nuförtiden). Det här blev nog en bump men det struntar jag i. Jag verkar inte få några förslag till lösningar någonstans. :angry:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Hm.. det är alltså när du använder webbläsaren och kollar klipp på Youtube..

Jag retar mig på liknande saker och har hittat ett par vägar runt..

 

Det jag då tänker på är om CMPlayer, som är den bästa spelaren jag hittat (se annan tråd), skulle funka, eller om det möjligen finns något tillägg till FF.

det finns ju massor med "Youtube downloader" - kanske finns någon "Youtube Viewer" som ev. skulle hantera detta på annat sätt än webbläsaren?

 

Kollar lite.

 

Tillägg: hittade mintube i Programhanteraren, kanske ett alternativ?

 

post-52940-0-39508400-1423252328_thumb.png

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Är det Flash-spelaren eller HTML5 som används för dig på Youtube?

https://www.youtube.com/html5

Ingen aning. Jag följde länken och klickade på "Begär att HTML5 spelaren används". Så svaret blir nog Flash. Jag hade förresten en uppdatering på just Flash igår fastän det inte var så länge sedan den senast uppdaterades. Jag testade Youtube tidigare idag och det fungerade det DEN gången i alla fall. Men inget är "hugget i sten".

 

Jag ska titta på Minitube och se vad det är. Kanske är det ett bra hjälpmedel. Tack för tipset Mikael.

 

Ber till sist om ursäkt för den hårda tonen i mitt tidigare inlägg. Det är ingen ursäkt men jag hade varit igång sedan tidigt på morgonen och var ganska trött. Försökte ringa till min internetleverantör och fråga varför jag inte får någon hastighet men det gick inte att komma fram. Kommer man sedan in och upptäcker att "tuben" dessutom lever sitt eget liv så blir man ju förb... Nå, jag ber om ursäkta för detta. I vanliga fall håller jag god ton.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Kanske lite OT. Jag laddade ner Minitube som Mikael63 föreslog i sitt senaste inlägg och det fungerar. I vart fall bitvis. Det går inte att spela upp alla klippen (sökresultaten) utan bara några utvalda. Jag vet inte vad detta fel beror på (eller om det är en inbyggd begränsning i programmet) men det känns väldigt "B" om man säger så. Har testat under både Ubuntu och Mint men med samma resultat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
elektronikfreak

TS: Exakt det felet som du nämner har jag på en av mina nyaste datorer som jag kör MS Win 8.1/Mozilla FF 35.0.1 på men jag har faktiskt inte orkat arrangera mig i vad felet är. Har ett par datorer till som YT fungerar klockrent på. Detta "felet" har faktiskt alltid varit så på den datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Jag har nu testat ett par videoklipp och "tuben" verkar fungera normalt. Min vana att att inte ta ut något i förskott hindrar mig dock från att skriva "Löst". Får testa lite mer.  Men peppar, peppar, det verkar fungera. "Lösningen" var alltså att byta inställning från Flash till HTML5 enligt Cecilias inlägg #13. Jag har också stängt av Maskinvaru accelererationen. Om det gjort skillnad vet jag ej.

 

Off Topic.

 

Är det någon här som är bra på Minitube? Som jag antydde i mitt inlägg #14 får jag det inte att fungera. Vissa klipp spelas ej och igår fick jag ingen bild under Ubuntu. Jag kör nämligen programmet  under Ubuntu och Mint 13. Troligen är det olika versioner men har inte kontrollerat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Nä, det funkar inte så bra. Videoklippen laddas fullt och så men det kan hacka nu när maskinvaruaccelerationen är avstängd (och jag hittade ingenstans att aktivera den nu när jag bytt till HTML5). Detta trots bara 360P.  

 

Det kan ju (som jag  nämnde i mitt inlägg #11 vara läge att uppdatera grafikkortets drivrutiner men jag vet inte hur. Under Windows kunde jag proceduren men det här är Linux. Dessutom är jag osäker på vad jag ska ladda ner. Mitt kort är ett Gfx ATI R9600 128 Pro (med 99 procents säkerhet). Ja, min dator är så gammal men den fungerar. Förutom just på nätet där jag inte får någon hastighet nuförtiden (vilket negligeras av min operatör) och FF är överlag seg som sirap. Vill dock inte byta webbläsare eftersom jag har alla bokmärkena här.  Dessutom känns Google Chrome för tung.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

 

men det här är Linux.

 

I Linux Mint 17.1 MATE hittar man kolla vilken driver man har:

 

post-52940-0-56393900-1424533326_thumb.png

 

 

post-52940-0-41325400-1424533341_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

Nedladdat. Och nu då? Det är det här som är nackdelen med Linux, det är en vetenskap att installera saker. Under Windows hade det bara varit att dubbelklicka på en "install.exe" eller liknande.

 

Hittade förresten ingen info om mitt grafikkort under Ubuntu. Det närmaste jag kom var "Systeminställningar" - "Detaljer" men under "Grafik" stod det bara: Okänd. Mina uppgifter fick jag fram genom att söka på "ID numret"  som finns på kortet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

I den nerladdade zip-filen finns dokumentation som säger:

 

 

To start driver installation, just run <...>-installer-<...>.run. You have to do this with superuser privileges.

 

Det finns en fil som heter:

amd-driver-installer-14.501.1003-x86.x86_64.run

 

I Mint 17.1 kan jag högerklicka på den uppackade mappen fglrx-14.501.1003 och välja att Öppna som administratör

 

Om jag då dubbelklickar på

amd-driver-installer-14.501.1003-x86.x86_64.run

får jag följande dialog:

post-52940-0-56730700-1424610773.png

 

Om det då räcker att bara välja Kör eller Kör i terminal vet jag inte..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

I Ubuntu ser det annorlunda ut men jag lyckades få igång en installation. Tyvärr genererades det errors under proceduren. Det ska tydligen finnas en "Log" men kan inte hitta den. Startade om datorn men under "Grafik" står det fortfarande "Okänd" vilket jag tolkar som att systemet inte har hittat drivrutinen. Det fanns inga "Ytterligare drivrutiner" heller under "Systeminställningar". Har sökt efter "ATI" men får inga träffar. Mycket konstigt. Nåja, skit i det, det var en chansning. Hoppas bara att inget  är förstört efter "installationen".

 

Edit: Jo vänta, jag hittade något. Men...

 

post-123285-0-48140300-1424619158_thumb.jpg

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DePhaz

AKUT!

 

Förlåt att jag skrek. Men nu fungerar inte ljudet längre. Inte överallt i alla fall Det går inte att ställa in på "Analog stereo Output" där den troligen brukar stå (den stannar inte kvar där) och inställd så kan jag bara göra ljudtestet, stänger jag dialogrutan så återställd det. Jag kan få ljud i olika program men inte i Filmuppspelaren (Totem Movie Player). Jag skulle vilja avinstallera Catalyst controle center eftersom det inte fungerar men hittar inte filen  "fglrx-uninstall.sh" som jag behöver. Den ska finnas i "/usr/share/ati" men den finns inte. Behöver snabb hjälp med detta.

 

Edit: Hittade mappen men inte filen. Det finns en Fglrx-install.log som ser ut så här:

 

NOTE: If your system has logged the missing packages required for installation, install them in the order as per the log file to resolve package-dependency issues.
Package dh-modaliases is missing from the system. Install it using the command apt-get install dh-modaliases.
Package execstack is missing from the system. Install it using the command apt-get install execstack.
Package dpkg-dev is missing from the system. Install it using the command apt-get install dpkg-dev.
Package debhelper is missing from the system. Install it using the command apt-get install debhelper.
Package build failed!
Package build utility output:
./packages/Ubuntu/ati-packager.sh: 296: ./packages/Ubuntu/ati-packager.sh: debclean: not found
./packages/Ubuntu/ati-packager.sh: 302: ./packages/Ubuntu/ati-packager.sh: dpkg-buildpackage: not found
[Error] Generate Package - error generating package : Ubuntu/precise

 

Edit2: Mediaspelaren VLC ger ingen bild. Nu ger jag snart upp! Jag har inte tid eller tålamod till det här!

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Om du skulle göra det som loggen säger då?

Installera de saknade paketen?

 

Och sedan ev. installera Catalyst igen.

 

Tillägg:

Fungerar kommandot aticonfig som anges i dialogrutan enligt din bild?

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...