Just nu i M3-nätverket
Jump to content

Nyköpt (Beg) Nokia C6 - död vid leverans. Tråd avslutad


DePhaz

Recommended Posts

Hej.

 

Egentligen ska man väl vänta tills E-butiken sagt sitt men jag klämmer ändå in tråden här. Mest för att kontroller om det är fel på telefonen eller mitt huvud.

 

I vart fall så beställde jag en Nokia C6 från en E-butik som säljer begagnade telefoner. När telefonen väl kom idag så blev jag dock glad eftersom  jag verkligen behöver en annan telefon. Batteriet satt i vid leverans (?) men jag funderade inte mer på det utan försökte starta upp enheten. Död. Lade telefonen till laddning och efter flera timmar så kom jag tillbaka och gjorde ett nytt försök. Fortfarande död. Googlade fram en instruktionsbok på nätet men blev inte mycket klokare för det:

http://download.fds-ncom.nokia.com/supportFiles/phones/files/guides/Nokia_C6-00_UG_sv.pdf

och under "Kom igång - Ladda batteriet" läser jag följande:

1 Anslut laddaren i ett vägguttag.
2 Anslut laddaren till enheten. När
batteriet laddas tänds
laddningsindikatorns ljus runt
laddarens kontakter.
3 När enheten visar full laddning
kopplar du från laddaren från enheten
och sedan från vägguttaget.

Vi stannar ett tag vid punkt 2. Vilken "Laddningsindikatorns ljus runt laddarens kontakter" ? Det lyser ingenstans. Har aldrig ägt en telefon som inte hoppat igång efter en stund med inkopplad laddare.

 

så frågan är nu om någon försöker blåsa mig eller om jag missar något handgrepp vid själva handhavandet. Det finns bara en startknapp och det ska väl bara vara att trycka på denna. Eller hur? Klickade iväg ett argt meddelande till e-handels företaget men de har inte öppet under helgen så jag hoppas på några svar här. Eller i vart fall ledtrådar. Och nej, jag tänker inte rusa ut och köpa ny laddare eller batteri. Jag har ett års garanti men det minsta man kan begära är väl ändå att enheten ska fungera vid leverans.

 

 

Link to comment
Share on other sites

Bara några förslag.

 

Ta ur batteriet och sätt tillbaka det och prova ladda igan.

 

Prova en annan laddare för att utesluta fel på den som medföljde, om du har en annan eller kan låna.

 

De jag haft har visat att laddning pågår men svagt ljus på displayen under tiden den laddas.

Link to comment
Share on other sites

Jag har provat det första tipset men det fungerade tyvärr inte.

 

Nej, någon extra laddare har jag tyvärr inte. Mina egna misstankar pekar just åt laddaren men jag kan inte testa det. Märkningen säger 5V uteffekt och hade jag haft "rätt" USB kabel så kunde jag kopplat telefonen till datorn istället. Mitt eget lager innehöll dock inte den riktiga modellen. Ska se om jag kan låna en sådan någonstans.

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...