Just nu i M3-nätverket
Jump to content

S20 Thinkstation modell 45G, typ 4157, nollställa Bios


PCsnubben

Recommended Posts

Hej,

Detta problem gäller en laptop (S20 Thinkstation modell 45G, typ 4157 )
Bios är lösenordsskyddat, men man kan komma in med blankt lösenord.

Dock är då möjligheterna begränsade.

Har försökt med följande för att fabriksåterställa Bios:
Att nolla BIOS:en med CMOS -jumpern (komponent nr. 14 på bilden) enligt följande:
http://support.lenovo.com/us/en/documents/pd012395
http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-72076

1. disconnect the power cable from the back of the system
2. press and hold the power button until you hear the capacitors drain
3. open the access panel and move the CMOS jumper from pins 1+2 to pins 2+3
4. plug in the power cable and boot system
5. when the system beeps, turn the system off
6. move the CMOS jumper from pins 2+3 back to 1+2, then repeat steps 1, 2,
3, and 4

Det hjälpte inte, endast kalendern och klockan nollades.
Repeterade proceduren så att jumpern togs bort helt och hållet, sedan återställdes jumpern på nytt i läget 2+3.
- Ingen förändring.
2) Tog bort batteriet från moderkortet för ca.15-20min och satte batteriet tillbaka.
- Ingen förändring
3) Följande video visar hur BIOS:en borde se ut med fulla rättigheter: :

 

Inte hittat någon hjälp på Lenovos forum eller hjälpsidor :(

Link to comment
Share on other sites

Det funkade enligt nedan :)

 

Uppdateringsfil för Bios fanns hämtad redan tidigare, och körd utan att det hjälpte inifrån Windows..

Men det fanns även filer för  att bränna på CD och sen boota från CDn, vilket var det som visade sig fungera.

http://goo.gl/TsfjYr

- Flyttade CMOS jumpern till resetläge och startade datorn med uppdaterings-cdn i cd-läsaren. 
- Datorn startade utan att visa nånting på skärmen, men gav ljudsignaler som var helt annorlunda än tidigare. 
- Datorn jobbade på i ett par minuter och stängde sedan av sig själv. 
- Fyttade då tillbaka CMOS-jumpern i normalläge, avlägsnade cd-skivan från cd-stationen och startade datorn. 
- Fixat, inget Bioslösenord och fullt fungerande olåst Bios :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...