Just nu i M3-nätverket
Gå till innehåll
danh35

Intel i7 860 körs i 2.93 GHz efter byte av minne

Rekommendera Poster

danh35

Hej!

 

Jag bytte minne i min stationära dator med ett Gigabyte P55A-UD4 moderkort och en i7 860 processor. Minnesmodulerna jag tryckte i var följande:

http://www.crucial.com/store/partspecs.aspx?IMODULE=BLS2KIT4G3D1609DS1S00

 

När jag därefter tittar i CPU-Z så noterar jag att processorn går i 2.93GHz istället för den nominella hastigheten 2.80GHz. CPU-multiplern är 22X och minnena körs i 1600 MHz.

 

Jag har tidigare både läst på forum och fått veta från den tekniska supporten på Gigabyte att denna plattform officiellt inte stöder mer än 1333MHz, varför högre hastighet inte ska kunna ställas utan att själv ändra i Bios. Men om CPU-Z verkligen visar den faktiska hastigheten (vilket den väl gör) så går nu alltså minnena i 1600 MHz och processorn i 2.93 GHz. Antar att ändringen i CPU-hastighet hänger ihop med den ökade minneshastigheten.

 

Kan någon hjälpa mig att reda ut hur detta hänger ihop? Har systemet blivit automatiskt överklockat via SPD-inställningarna och hur kan moderkortet tillåta detta om det bara är 1333 MHz som stöds officiellt? Speciellt som supporten på Gigabyte själv sagt att maxhastigheten är 1333 MHz såvida man inte aktiverar någon XMP-profil.

 

Eftersom jag inte är ute efter topprestanda vill jag helst sänka hastigheten till 1333 MHz eftersom processorn blir varmare vid den högre hastigheten och ger en märkbart ökad hastighet och ljudnivå från CPU-fläkten även i idle. Kan man på något enkelt sätt dra ned hastigheten till 1333 MHz igen utan att behöva tweaka en massa inställningar?

 

Tidigare hade jag moduler som gick i 1333 MHz men eftersom en modul visade vara trasig och ge sporadiska blåskärmar köpte jag dessa moduler, vilka var de som rekommenderades i den lokala butiken.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Åge N

Hej,

Har du varit inne i BIOS och kontrollerat att inte XMP är aktiverad?

Det är helt korrekt att minneshanteraren för din CPU inte stöder snabbare hastigheter än 1333MHz. Högre hastigheter får enbart om överklockning görs och enklast är det med hjälp av XMP-profilen.

 

Det vore bra om du kunde kika i BIOS och se vilka inställningar du faktiskt har.

 

Bruksanvisning för ditt moderkort hittade jag här:

 

http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-p55a-ud4%28p%29_v2.0_e.pdf

 

Åge

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Ändra multipeln (CPU clock ratio) i bios till 21 så får du standard frekvensen på CPU:n. Då kan du låta minnena gå i 1600.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
danh35

 

Har du varit inne i BIOS och kontrollerat att inte XMP är aktiverad?

 

 

Jag kontrollerade detta och XMP var disabled,

 

Men hur borde detta egentligen hanteras. Minnets SPD säger ju 1600 MHz, men borde moderkortet alltså ändå begränsa till 1333 MHz eftersom det är vad som officiellt stöds utan överklockning?

 

Jag ser i alla fall att det i Bios står CPU Clock Ratio 21X under Advanced Frequency Settings. Om man går inte under M.I.T. Current Status så står det att Turbo Frequency för respektive kärna är 2.93 GHz och Non-Turbo är 2.80 GHz. Och för Turbo Ratio står det 22 för respektive kärna och Non-Turbo Ratio är 21.

 

Verkar alltså som att CPU:n alltid har Turbo Boost aktiverat efter minnesbytet, vilket väl inte är helt normalt?

 

När det gäller multipeln, hänger den inte ihop med minnesfrekvensen eller kan den vara 21 även om minnet går i 1600 MHz? Ser annars inte varför den skulle ha ändrats bara genom minnesbytet.

 

Säg gärna till om det är några andra inställningar du vill att jag ska kontrollera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
danh35

Brukar Turbo Boost-funktionen bli konstant enablat så snart man överklockar systemet, vilket ju verkar ha skett automatiskt i mitt fall? Det verkar ju som sagt som att processorn alltid kör med Turbo-inställningar enligt Bios.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
danh35

Nu tycks jag prata lite med mig själv här men jag ändrade i alla fall inställningen System Memory Multiplier i Bios från Auto till 10 (12 var max) vilket resulterade i att minneshastigheten sänktes till 1333 MHz. Men nu fungerar också processorn som tidigare. I idle visar nu CPU-Z att frekvensen ligger på ca 1.20 GHz och när bara en kärna belastas hårt går den upp till ca 3.46 GHz. Frekvensen är nu alltså dynamisk till skillnad från tidigare då den låg på 2.93 GHz konstant. Så jag antar att processorn disablar Turbo Boost när man tvingar den att köra i högre hastighet än den som stöds officiellt. Kan denna teori stämma?

 

Lite konstigt dock kanske att moderkortet överklockade utan eget ingripande. Det är ju kanske inte alla som inser att man överklockar processorn bara för att man byter minne.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...