Just nu i M3-nätverket
Gå till innehåll

Krånglande moderkort? HP Scaleo p2 AMD 690VM FM


Rekommendera Poster

Hej,

 

LAN är instabilt. Funkar ibland. Jag har bytt nätverkskort men det hjälpte inte.(körde plug and play. Installerade inte bifogat driv för det funkade ju när jag testade)

 

Nu tror jag att det beror på Moderkortet. Funderar på att uppdatera driv+BIOS.Vart hittar jag info om moderkortet+driv+BIOS.

 

Har letat på www.HP.com men deras hemsida är ju värdelös. Vart hittar jag?

 

mvh

 

Proppar11

 

 

 

 

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Innan du börjar fixa med ditt BIOS vilket inte är helt riskfritt så kan det vara en ide' att kolla om det verkligen är det som ska till för att lösa ditt problem.

 

Ditt LAN är instabilt skriver du, alltså det lokala nätverket. Hur funkar internetuppkopplingen. är den stabil?

Och om det är ditt lokala nätverk som krånglar, vilket operativsystem har datorn som bråkar och vilka operativsystem skall den jobba mot? För om det är det lokala nätverket som krånglar så är det kanske där man skall börja.

Länk till inlägg
Dela på andra webbplatser

Hej,

 

 

 

Har letat på www.HP.com men deras hemsida är ju värdelös. Vart hittar jag?

 

mvh

 

Proppar11

   Ja HP s support är helt värdelös för dator och moderkort från fujitsu!

 

LARSAS

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Innan du börjar fixa med ditt BIOS vilket inte är helt riskfritt så kan det vara en ide' att kolla om det verkligen är det som ska till för att lösa ditt problem.

 

Ditt LAN är instabilt skriver du, alltså det lokala nätverket. Hur funkar internetuppkopplingen. är den stabil?

Och om det är ditt lokala nätverk som krånglar, vilket operativsystem har datorn som bråkar och vilka operativsystem skall den jobba mot? För om det är det lokala nätverket som krånglar så är det kanske där man skall börja.

Tack för svar. När jag flyttar LAN-tråden till annan dator så funkar det.  :-(  Därav min tro att moderkortet inte funkar. Nytt närverkskort löste ju inte problemet.

Länk till inlägg
Dela på andra webbplatser

Ok, du tappar uppkoppling och nätverk när du kopplar en nätverkskabel som fungerar i annan dator. Så långt verkar ju ditt nätverk ok så man kan ju anta att det är i datorn problemet sitter.

Vilket operativsystem kör den krånglande datorn? Du skriver också att du testat ett nytt nätverkskort med samma resultat. När du pluggade i det nya kortet, kollade du hur det såg ut i enhetshanteraren? Om där finns utropstecken relaterade till nätverkskortet så kan det ju vara så att du behöver avinstallera det gamla kortet och installera andra drivrutiner för det nya. Och ersätter det nya kortet ett som är inbyggt i moderkortet så kanske det gamla behöver inaktiveras i BIOS för att det nya skall funka optimalt.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...