Just nu i M3-nätverket
Gå till innehåll
Sand89

Fel på drivrutiner för nätverkskort, inget internet, klocka ändrats, DVD-brännare känns inte av...?

Rekommendera Poster

Postad (redigerade)

Hej alla duktiga! =)

 

 

Information:

Bärbar dator från HP. Windows 7 Home Premium 64-bit. Comhem.

Se de 2 bifogade bilderna på Enhetshanteraren osv. för mer info!

 

 

Vill börja med att berätta att jag inte är speciellt tekniskt kunnig... men vi kör på ändå!

 

De senaste kanske 2 veckorna har våran andra bärbara dator, som har Windows, inte alls vart som den ska, jag har bara inte riktigt haft lust att ta tag i det förens nu. Det började med att jag satt och surfade på den som vanligt, trådlöst, så kom det upp ett meddelande om att mina säkerhetsprogram på datorn, virusskydd och brandvägg, var inaktiverade. Jag tänkte direkt att det var något virus på gång och reagerade med att trycka på knappen på datorn som stänger av den trådlösa kopplingen. När jag sen skulle slå på det trådlösa igen så ville det inte fungera, det står "Begränsad åtkomst" i nätverkslistan (se bilder) och när jag felsöker (nätverksdiagnostik i Windows) i min webbläsare (explorer) står det att det är problem med drivrutiner för Trådlös nätverksanslutning och Anslutning till lokalt nätverk (se bilder). Vi har en dator som kör internet via sladd, och datorn som det strular med reagerar inte ens när den får den sladden inkopplad...?

 

Klockan hade dessutom flyttats 1 timme fram i samband med att internetuppkopplingen slutade fungera.

 

I Enhetshanteraren (se bilder) är det gula trianglar med utropstecken i lite varstans under Nätverkskort och även under DVD-/CD-ROM-enheter. Datorn kan alltså inte läsa skivor. Och datorn känner inte av den flyttbara DVD-brännaren som vi har. OBS! Märkligt nog, men som tur är, så känner datorn av USB-minnet vi har!

 

Härom dagen pratade jag med Comhem angående allt detta och de säger att när det gäller drivrutiner kan dom inte hjälpa, antingen får man vända sig till tillverkare, google eller en tekniskt kunnig kompis. Det är här ni kommer in! =) Vad tror ni om det här? Vad har hänt och går det att lösa, isåfall hur?

 

Det är bara att säga till om ni behöver mer information och isåfall vad.

 

Stort tack på förhand!

 

Vänligen, Sandra

post-118879-0-44757300-1339104258_thumb.jpg

post-118879-0-57838500-1339104269_thumb.jpg

Redigerad av Sand89

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ser ut som om du behöver ominstallera hela systemet. Som du skriver aktiverade du inte skyddet utan stängde bara av den trådlösa anslutningen. Du skulle kunna, om du gjort en återställningspunkt, kunna återställa operativsystemet med msconfig eller genom utforskaren. ************

Skulle du nu inte ha en återställningspunkt är du tvungen att ominstallera ditt windows med HP recovery. Det gör du genom att trycka tangenten F11 när datorn bootar upp. OBS!!! Glöm inte att spara de filer du vill använda senare innan du gör återställningen för risken är stor att de försvinner. Du skriver att din USB fungerar så då kan det vara läge att lägga dem där. När du så återställt systemet till original igen kan det vara en ide att uppdatera drivrutiner och BIOS. Dessa filer hittar du ute på HP:s webbplats. Se mer på http://www8.hp.com/se/sv/support-drivers.html

Redigerad av Cecilia
Tagit bort ovidkommande reklamlänk /Cecilia, moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

 

 

Drivrutiner.net och Cecilia - stort TACK för era (snabba) svar! =)

 

Tyvärr hittar jag inga återställningspunkter, undrar varför.

 

"Ominstallera hela systemet" alltså samma som "formatera, ta bort allting"? Ajdå.

Kan man göra backup på innehållet i datorn (till denna daator som fungerar)när den är i detta läge?

Eller får man då med sig eventuella(?) virus?

 

Och om det är virus(?), kan då våra 2 andra datorer smittas...?

 

Spybot Search & Distroy hittar 11 MalwareC entries, men när jag försöker ta bort det så får jag ett meddelande att jag inte är administratör, vilket jag är. Suck, teknikstrul är inte min grej. ;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du få fram någon sorts logg i Spybot S&D där det framgår i vilka filer och mappar som "Malware C" skulle finnas?

När man ser det kan man kanske bedöma vad det finns för risk att något virus kan slinka med i en backup.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Din 2:A bild! Har du provat att klicka på fliken: Drivrutin och där välja att "Återställa tidigare drivrutin"????

 

Prova detta på alla felande enheter och se om datorn fungerar bättre! Så det blir enklare att undersöka om datorn är smittad, när allt fungerar som det skall?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen, stort tack för er fina hjälp! =) Allt är som innan med datorn, jag har inte gjort någon ominstallation än (men ska förmodligen), internet fungerar inte och allt ser tyvärr likadant ut i Enhetshanteraren, men jag har fått bort Malware som Spybot S&D hittade! =)

 

Stort tack för dina svar Cecilia! =) Du har frågat om en logg på Spybot S&D och även om att det står PC Tools vid de flesta felande enheter, jag tar det i tur och ordning:

-Här kommer lite info om malware och Spybot S&D - vad som hänt sen sist jag skrev:

Den Malware osv som Spybot S&D hittade är nu borta via scanning med det programmet i felsäkert läge istället för det vanliga läget. Då fick jag inget meddelande om att jag inte kunde ta bort det som programmet hittade pga att jag inte är administratör (vilket jag är). Men nu hittar programmet inga "bots". Skönt!

Här kommer lite info om det skräp som fanns i datorn, från Spybot S&D-loggen, jag har sammanfattat lite kort (se bifogad bild här nedan om ni vill):

 

post-118879-0-86147600-1340301449_thumb.jpg

 

Complitly - MalwareC:

- HKEY_LOCAL_MACHINE

- HKEY_CLASSES_ROOT

Tracking cookies:

- Tradedoubler, DoubleClick, Statcounter, MediaPlex

Är det okej att göra backup nu tror ni, när Spybot S&D har tagit bort skräpet och inte hittar något längre?

 

- Angående att det står PC Tools vid de flesta felande enheter i enhetshanteraren:

Ja, jag har okså lagt märke till detta, märkligt. Jag har inga program från Pc Tools installerade på den struliga datorn för tillfället, men jag har haft! Jag brukar ladda ned program från pcforalla.se, och de program som finns där/här under PC Tools är "PC Tools Antivirus - antivirusprogram" och "PC Tools Firewall Plus - personlig brandvägg". Jag har garanterat haft iallafall ett av dom.

 

 

Tack för din hjälp! =) Jag har nu kikat på detta och tyvärr är inte "Återställ tidigare drivrutin" klickbar...?

 

*

*

*

 

Övrigt:

Klockan i datorn går fortfarande fel, jag har inte ändrat den för jag tänker att den ändrar sig själv och går rätt igen när allt är som det ska i datorn igen, så jag har kvar felet som en liten kontroll om ni förstår. =)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Klockan kan inte ställa sig rätt så länge där inte finns en fungerande internet-anslutning och en klocka som går fel kan ge upphov till problem så den bör du ställa manuellt.

 

Ser ut som att de 4 nedersta av vad Spybot S&D hittade är cookies och det är inga infektioner. Cookies påverkar inte datorn det minsta. Complitly verkar vara någon toolbar eller liknande med spårande funktion i någon webbläsare, ska inte påverka datorn för övrigt.

 

Följ anvisningarna i tråden Till dig med virus eller andra skadliga program i datorn så gott det går så kollar vi om där syns något mer skadligt i datorn. Du får föra över filer mellan de två datorerna.

 

Hur länge sedan är det som du avinstallerade programmet från PC Tools?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...