Just nu i M3-nätverket
Jump to content

Toshiba satellite X200-21C Startar inte


Miffot

Recommended Posts

Hej!

Jag har en Toshiba satellite X200-21C "bärbar" som inte startar, helt svart skärm, blinkar inte ens till i uppstarten.

Hårddisk lampan blinkar till i uppstarten och Fläktarna startar och går ner i viloläge efter några sekunder för att starta igen efter någon minut.

Endast Powerlampan står och blinkar mellan rött och orange. Har precis bytt moderkort eftersom jag hade samma problem innan och rådet jag fick var att byta.

Har testat att byta ramminnet utan att lyckats kört extern skärm och fortfarande svart skärm.kollat så alla kablar sitter där dom ska men får ändå inte igång eländet.

Börjar misstänka att det är grafikkortet (externt) på moderkortet som har pajjat men jag börjar fundera på om det är värt pengarna.

Link to comment
Share on other sites

Endast Powerlampan står och blinkar mellan rött och orange.
Står det något i manualen vad just det betyder?

 

Normalt så blinkar lysdioderna på tangentbordet till när BIOS startar. Gör de det på din dator?

Link to comment
Share on other sites

Flyfisherman

Ja precis; ur med batteriet.

 

Strömkontakten i laptopen kan ha gått sönder eller glappar pga. lödningen släppt eller fått lodsprickor.

Prova att rucka på strömkontakten som du stoppar in in i laptopen och se om något händer.

 

Tryck och håll inne 'power on' knappen i minst 4 sek.

 

Har du dubbelkollat allting så det är korrekt monterat och att interna anslutningar verkligen sitter som dom skall??

Finns det tunna flatkabel (flexkabel) anslutningar så är det extra viktigt att mylon (det bruna eller gröna skyddet utanpå) inte sitter snett ned i kontakten längst ut på flatkabeln; för då blir det ingen kontakt på vissa av signalpinnarna i kabelkontakten.

 

Vissa av dessa flatkabelkontakter är delbara, eller egentligen så drar man isär den från topp och nederdel en liten bit, då kan man dra ut flatkablen och justera sedan trycker man ihop kontakten igen. Detta sker alltså i flatkabelns längdriktning.

Kabeln måste sitta i rät vinkel i kabelkontakten.

Finns inte på alla, men kontrollera alla kontakter och kablaget som är anslutet i kontakterna.

Link to comment
Share on other sites

Jag har testat att rucka på kabeln med och utan batteri. men inget händer. Alla anslutningar har jag dubbelkollat så dom sitter som dom ska. När jag startar så lyser powerlampan några sekunder och börjar sedan att blinka, samma sak med hårddisk lampan den tänds en liten stund och slocknar samtidigt som powerlampan börjar blinka. den enda lampan som lyser konstant är själva strömsladdslampan (den som indikerar att kabel till strömmen är ansluten) ...

Link to comment
Share on other sites

Kika på mitt inlägg HÄR. Alltså #9 från en annan tråd. (ja, kanske hela tråden för att få ett sammanhang)

 

Nu har ju du en bärbar dator men jag antar att liknande övervakning kan finnas där och att något med just det kan fela..

Link to comment
Share on other sites

  • 2 months later...
  • 1 year later...

Nu är det visserligen ett bra tag sedan denna tråden var aktiv men jag ger det ett försök. Jag har nämligen precis samma problem med samma dator (toshiba satellite X2000-21C) och jag tror och hoppas att jag kan fixa det likadant. Du råkar inte komma ihåg vilken kabel det var? (har själv letat men verkar inte hitta felet)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...