Just nu i M3-nätverket
Gå till innehåll
evil_eye

Problem efter byte av ram

Rekommendera Poster

evil_eye

Hej!

 

Har försökt få lite bättre fart på min "tv-dator" genom att slänga i en SSD och byta RAM-minnen. Dock får jag ett lite skumt problem. Datorn låser sig totalt efter några minuter, precis lagom tills Windows bootat klart. Blir precis samma om jag försöker boota en Ubuntu-skiva, det laddar i några minuter sen tvärstopp.

 

Jag har plockat ur SSD-disken så problemet har med minnena att göra. Kan det vara så att jag skadat minnena när jag satte i dem genom att statisk elektricitet då jag inte hade något ESD-armband? Känns konstigt att dator skulle fungera ett tag och sen lägga av då. Eller är det så att ett av minnena är skadade och datorn fungerar tills andra minnet behövs?

 

Moderkortet är ett ABIT NF8 och minnena är två stycken Corsair PC3200 1024MB.

 

Tacksam för snabbt svar...

 

Mvh Daniel

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne
Postad (redigerade)

Du kan testa minnen/moderkort med memtest86

http://www.memtest86.org

 

Kan ta lång tid (om inga fel upptäcks direkt)

så kan vara lämpligt köra över natten.

 

Hittar memtest fel kan de bero på:

skador på minnet

eller

minnet är inte kompatibelt med moderkort/processor

(minnet kan fungera utan problem med ett annat moderkort)

Hittar memtest fel kommer Windows att krascha. Förr eller senare.

 

Hittar memtest inga fel

så betyder det inte att Windows fungerar.

Windows belastar moderkort/minne hårdare än memtest

 

Hittar memtest fel kan det ibland lösas genom

0,1V högre spänning till minnena. Ställs in i BIOS.

Vilken spänning ska minnena ha enligt Corsair?

Vilken spänning har minnena enligt BIOS?

eller

Hittar memtest fel kan det ibland lösas genom

genom att klocka minnet långsammare. Ställs in i BIOS.

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Det Finns tydligen två versioner av dina minnen, ECC och Non ECC. Vilken har du? ECC fungerar inte med ditt moderkort.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
evil_eye

Det Finns tydligen två versioner av dina minnen, ECC och Non ECC. Vilken har du? ECC fungerar inte med ditt moderkort.

Non ECC så borde inte vara det...

 

Har även testat att sänka till 2.5v då det står på Corsairs hemsida, får se om det har någon inverkan. Men just nu har jag lagt detta problemet på is då jag har fått större andra problem med min SSD (tror jag). Tackar för hjälpen så länge och ber om att få återkomma :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...