Just nu i M3-nätverket
Gå till innehåll
Fraxxar

"grafikdrivrutinen slutade svara och har återställts" ASUS G74SX notebook

Rekommendera Poster

Fraxxar

Hej!

 

Har ett problem med min ASUS G74SX. Då och då slocknar skärmen i 2-3 sekunder för att komma tillbaka och man får då en popup som säger "grafikdrivrutinen slutade svara och har återställts". Jag har ett GTX560M med de senaste drivrutinerna från NVIDIA. Har läst lite om detta på olika sajter och upptäckt att många löst sitt problem genom att avaktivera hårdvaruacceleration i internet explorer samt firefox som jag använder. Detta har ej hjälpt och då fick jag tips om att det kunde hjälpa att uppdatera firmware till SSD disken. Dock har jag inte lyckats hitta något på nätet som visar var jag kan hämta denna uppdatering. Disken är en LITEONIT LAT-256M3S. Jag misstänker också att det är SSD disken som ställer till det för när jag kör AS SSD Benchmark så ökar krascherna på drivrutinen markant. Finns det någon här som har erfarenhet av dessa diskar som kan peka mig i rätt riktning eller finns det någon som har något annat förslag på vad man kan göra istället?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne
Postad (redigerade)

Har du garanti kvar, ska du självklart lämna in den.

 

annars

om du tycker detta är ett stort problem

Byt till en vanlig hårddisk. Ju mer jag läser om SSD diskar, desto mer påminner de om tävlingsbilar.

Funkar bra några timmar i bästa fall, sedan är det dags för service.

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ekcim

Byt till en vanlig hårddisk. Ju mer jag läser om SSD diskar, desto mer påminner de om tävlingsbilar.

Funkar bra några timmar i bästa fall, sedan är det dags för service.

 

Har kör min ssd i 1400h med över 850 uppstarter utan några problem,

man ska nog inte dra alla ssd över en kant bara för att det råkar vara några med fel på.

Däremot så har det gått sönder 3st vanliga diskar för mig under åren innan dom ens var 1 år.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Fraxxar

Har du garanti kvar, ska du självklart lämna in den.

 

annars

om du tycker detta är ett stort problem

Byt till en vanlig hårddisk. Ju mer jag läser om SSD diskar, desto mer påminner de om tävlingsbilar.

Funkar bra några timmar i bästa fall, sedan är det dags för service.

 

Jadå, garanti finns då den bara är två dagar gammal. Dock ligger jag med influensa så det lär dröja innan jag kan lämna in den. Ville därför se om man kunde lösa det på egen hand.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Nej det är klart man inte ska dra alla SSD över en kam.

Titta på det här testet:

http://www.sweclockers.com/recension/15250-fem-ssd-enheter-i-120-gb/12#pagehead

Av 8st testade får bara 5 st ca 30% prestanda förluster redan under testet

Av 6 st med Sandforcechip får bara 5 st ca 30% prestanda förlust redan under ett test på några timmars användning.

 

Om det här var bilar, om de efter några dagars användning tappat 30% av annonserad motoreffekt

vilket tex innebär att accelerationstiden från 70 till 120km/h ökat ca 50% under testet

så gissar jag att det blivit

total recall

för som bilar hade de varit osäljbara, motorjournalisterna hade sågat bilarna som rent skräp.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN
Finns det någon här som har erfarenhet av dessa diskar som kan peka mig i rätt riktning eller finns det någon som har något annat förslag på vad man kan göra istället?

För SSD-diskar bör/skall AHCI aktiveras. Men det är inte bara att aktivera i bios och sedan förvänta sig att det funkar, nej då kommer Windows bara att blåskärma under starten. Först ska det aktiveras för Windows vilket görs enklast via den här sajten:

http://support.microsoft.com/kb/922976

(Vista/7)

 

Sedan ska datorn startas om, in i bios:en och aktivera AHCI och spara och gå ur. När Windows väl har laddats in igen så kan man med fördel sedan köra installationsprogrammet för moderkortets chipset – chansen är stor att det då kommer vilja lägga in en annan "AHCI-drivare" än Windows basala sådana...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Fraxxar

För SSD-diskar bör/skall AHCI aktiveras. Men det är inte bara att aktivera i bios och sedan förvänta sig att det funkar, nej då kommer Windows bara att blåskärma under starten. Först ska det aktiveras för Windows vilket görs enklast via den här sajten:

http://support.microsoft.com/kb/922976

(Vista/7)

 

Sedan ska datorn startas om, in i bios:en och aktivera AHCI och spara och gå ur. När Windows väl har laddats in igen så kan man med fördel sedan köra installationsprogrammet för moderkortets chipset – chansen är stor att det då kommer vilja lägga in en annan "AHCI-drivare" än Windows basala sådana...

 

Tack för tipset men detta var redan aktiverat på min dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Ja då är det bara lämna in den :( , garantifall. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...