Just nu i M3-nätverket
Jump to content

ABIT KT7, BEEP BEEP BEEP .. :(


StuckPuck

Recommended Posts

Lungt om man skriver på engelska ele? .. ni går gärna svara på svenska ..

 

I have a major problem with my ABIT KT7 ... i can descriobe what i have done ..

 

1. I loaded the "Optimize settings"

This made my computer dead, i couldnt reach my bios or anything.

2. I tried to reset my bios by first using that "insert key" trick but nothing happend. then i tried to reset the bios by using the jumper on the motherboard.

This made it start to "BEEP - BEEP - BEEP - BEEP - BEEP - BEEP" like forever.

3. This is wehere i am now, and i have tried to remove like everything

from the card and put it back on and all sort of stuff but nothing i

do make the beep go away and my system doesnt work.

 

Anyone have any tips or anything to help me solve this. Mabye i can flash my bios but is it possible to do without the system working allright? ..

 

Please i need every tips i can get so i dont need to buy a new Motherboard ..

 

/Ola

Link to comment
Share on other sites

1. Köp ett EEPROM som motsvarar de du har på ditt moderkort.

 

2. Skaffa den bios som du är säker på att passar ditt moderkort.

 

3. Låna en EPROM programmerare och ladda ner biosen i kretsen.

 

4. Byt ut ditt EEPROM mot det du just programmerat och starta upp.

 

Om det inte fungerar så är det åtminstone inget dyrt experiment.

 

 

 

 

Link to comment
Share on other sites

Det betyder att du har:

1. En gammal BIOS.

2. Du har satt CPU fläkten i "fel" uttag.

 

Fixas lämpligtvis genom att:

1. Uppgradera BIOS'en

Och/eller

2. Flytta fläkten till det andra uttaget.

 

Detta är de mest troliga orsakerna.

Jag kan ju ha fel naturligtvis.

 

 

 

Överklockningens gyllene regler:

#1 "går det så går det"

#2 "går det inte så har man garanti" :)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...