Just nu i M3-nätverket
Jump to content

Problem med bla blinkande tv bild vid utökatskrivbord, och konstiga ljud i subben.


Sabelström

Recommended Posts

Dator med innehåll står under mina inlägg, har senaste drivers och klockat graffekort till GPU 950 Memory 1200.

 

Tvn jag köpt är en LG 55LE750N och hemmabiosystemet är Samsung HT-C5500

 

Kablarna är två meters och är HDMI 1.4 från Dustin

 

HDMI kabel från grafikkotret till blu-rayspelaren HDMI kabel från blu-rayspelaren till tvn.

 

Nu till problemen:

 

1. När jag kör windows standard ljud o sånt och det går från tyst till ljud knäpper det till i basen varje gång, ganska störande när man chattar eller liknande. Men har man en konstant ljudström som tex musik på så blir inte basen sådan.

 

2. Jag kör just nu med utökat skrivbord och automatiskt byte av bakgrundsbild, men varje gång bilden byts flimrar tvn till, detta gäller även om man har andra fönster öppna framför bakgrundsbilden. Detta problem uppstår ev då man väljer att bara använda tvn som skärm. Sen finns det en liten delay på tex musen när man kör den på tvn, går detta avhjälpa med att koppla HDMI Kabeln mellan dator och tv i stället och låta ljudet då till blu-rayspelaren genom en toslink från tvn?

 

3. Tycker det är fruktansvärd bild så standard kanalerna, mycket sämre än på min tjocktv, kan det finnas någon inställning på tvn som gör att det blir bättre?

 

4. Både tv och blu-ray är kopplat till nätverket och min dator hittas på både tv och blu-ray, men vad måste jag göra för delning/utdelning från datorn för att komma åt filmer, bilder och musik från tv eller blu-ray när det ligger på datorn?

Link to comment
Share on other sites

Ingen som har har en aning?

 

Flimret brukar försvinna efter någon dag, men har ingen aning om varför.

 

Fruktansvärt jobbigt om man vill multitaska.

 

Kan det var mitt nät agg som inte klarar av att köra två skärmar full HD eller grafikkortet som inte gör det?

Link to comment
Share on other sites

Mystiska problem

 

1: basen som knäpper. Någon inkompatibilitet mellan datorn och hemmabion, kanske att datorn helt tystar signalen när inget finns där. En transient uppstår när datorn startar igen...

har du möjlighet att testa dra ljud via toslink eller koax?

 

2: Om du kopplar förbi hemmabion, direkt in i TVn, flimrar bilden även då? Försvinner musfördröjning? Du kan bara testa och se.

 

3: Bild. LCD apparater är inte alltid förlåtande. Stäng av alla "bildförbättringar" du kan hitta och se om det inte blir bättre.

 

4: Aktivera delning av media och ställ in Windows Media Player att dela ut/bevaka de mappar du har din media i.

Link to comment
Share on other sites

1: bas knäppet försvann när jag kopplade hdmi kabeln till tvn och toslink därifrån till hemmabion så det var skönt.

 

2: Ingen skillnad på bilden dock. Men har prövat genom hemma bion och direkt till tvn att bara köra bild på tvn då flimmrar det inte, så jag tror det är något med datorn.

 

3: får pröva det.

 

4: tack.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...