Just nu i M3-nätverket
Jump to content

grafikkort


truckerman55

Recommended Posts

har köpt nytt chassi,moderkort,processor,minne,grafikkort och satt ihop helt efrter schema,men när jag startar datan så kommer det upp no signal input, prova med gamla kortet i gamla datan men i nya får jag samma besked.

Link to comment
Share on other sites

Jaha, vad är det för hårdvara du har?

 

Har du kopplat in strömkablarna bak på grafikkortet?

Grafikkortet är verkligen korrekt monterat, så det sitter nedtryckt ordentligt?

Snurrar fläkten på grafikkortet?

 

Du har inte missat att kopplat någon kontakt på moderkortet tex. strömmatning?

Jämför med manualen vad som skall kopplas in.

 

Kontrollera allt kablage och alla kontakter från nätaggregatet - gå igenom kontakterna en efter en - lossa och sätt i igen, gå vidare med nästa osv.

 

Minnen och processor är dessa korrekt monterade och kylpastan rätt applicerad?

Link to comment
Share on other sites

ja det är rätt ikopplat och isatt ordentligt,allting är där det ska på rätt plats.

 

 

Jaha, vad är det för hårdvara du har?

 

Har du kopplat in strömkablarna bak på grafikkortet?

Grafikkortet är verkligen korrekt monterat, så det sitter nedtryckt ordentligt?

Snurrar fläkten på grafikkortet?

 

Du har inte missat att kopplat någon kontakt på moderkortet tex. strömmatning?

Jämför med manualen vad som skall kopplas in.

 

Kontrollera allt kablage och alla kontakter från nätaggregatet - gå igenom kontakterna en efter en - lossa och sätt i igen, gå vidare med nästa osv.

 

Minnen och processor är dessa korrekt monterade och kylpastan rätt applicerad?

Link to comment
Share on other sites

Den vanligaste orsaken till svart skärm är enligt min erfarenhet att minnet har kompatibilitetsproblem med moderkort / processor.

Du kan försöka starta datorn med enbart en minnessticka. Ibland hjälper det så den går igång och du kan göra nödvändiga ändringar i BIOS, tex höja minnesspänningen.

Men som Flyfiskerman

vilken hårdvara har du?

Fabrikat, modell, för varenda pryl?

Och vet du inte så skriv ?

Link to comment
Share on other sites

moderkort är Gigabyte GA-870A-UD3, Socket-AM3 och prossecor AMD Athlon II X3 450 Triple Core, 3.2Ghz, AM3, 1,5MB, 95W, Boxed

köpte grafikkort

ATI Radeon HD5850<LI>1 GB GDDR5 @ 256-bit<LI>PCI Express 2.0 x16<LI>2x DVI, HDMI & DisplayPortallt är isatt på rätt plats

 

 

 

 

 

 

 

 

 

Jaha, vad är det för hårdvara du har?

 

Har du kopplat in strömkablarna bak på grafikkortet?

Grafikkortet är verkligen korrekt monterat, så det sitter nedtryckt ordentligt?

Snurrar fläkten på grafikkortet?

 

Du har inte missat att kopplat någon kontakt på moderkortet tex. strömmatning?

Jämför med manualen vad som skall kopplas in.

 

Kontrollera allt kablage och alla kontakter från nätaggregatet - gå igenom kontakterna en efter en - lossa och sätt i igen, gå vidare med nästa osv.

 

Minnen och processor är dessa korrekt monterade och kylpastan rätt applicerad?

Link to comment
Share on other sites

moderkort är Gigabyte GA-870A-UD3, Socket-AM3 och prossecor AMD Athlon II X3 450 Triple Core, 3.2Ghz, AM3, 1,5MB, 95W, Boxed

köpte grafikkort

ATI Radeon HD5850<LI>1 GB GDDR5 @ 256-bit<LI>PCI Express 2.0 x16<LI>2x DVI, HDMI & DisplayPortallt är isatt på rätt plats

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Den vanligaste orsaken till svart skärm är enligt min erfarenhet att minnet har kompatibilitetsproblem med moderkort / processor.

Du kan försöka starta datorn med enbart en minnessticka. Ibland hjälper det så den går igång och du kan göra nödvändiga ändringar i BIOS, tex höja minnesspänningen.

Men som Flyfiskerman

vilken hårdvara har du?

Fabrikat, modell, för varenda pryl?

Och vet du inte så skriv ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...