Just nu i M3-nätverket
Jump to content

HDMI utan ljud


Pegee

Recommended Posts

Hej alla kunniga

 

Vet inte riktigt om detta är rätt forum eller möjligen hårdvara.

Moderator får flytta om jag valt fel forum :blink:

 

 

Jag har anslutit min TV till datorn, perfekt bild men inget ljud!

Jag har anslutit en HDMI-kabel från DVI-utgången på grafikkortet

via en adapter.

 

Är det fel någonstans, eller är det så att det inte finns något ljud

i DVI-porten på grafikkortet?

Eller är möjligen DVI > HDMI adaptern begränsad till enbart bild?

Link to comment
Share on other sites

Har för mig att det finns olika varianter av DVI portar, vissa med ljud (nya DVI portar) har för mig att de la in ljud 2 år tillbaka? kanske mindre. Så troligvis ifall du har en äldre DVI port så har du inge ljud.

Link to comment
Share on other sites

Eller annars har du kanske glömt att ändra uppspelningsenhet till HDMI output.

(högerklicka på den lilla högtalarikonen i aktivitetsfältet,välj uppspelningsenheter och om du har HDMI output välj den som standard).

Link to comment
Share on other sites

Det kan bero på adaptern att du inte får ljud. Alla adaptrar fungerar inte. Oftast kommer det med en speciell adapter med grafkkortet, för att få ljud via DVI. Har du köpt adaptern i efterhand , så gå tillbaka till affären och byt.

 

Är det ett Nvidia grafikkort du har, borde du ha fått med en liten SPDIF kabel, som ska anslutas mellan grafikkort och moderkort. För ATI behövs det inte.

 

Det finns 3 olika DVI anslutningar.

DVI-A = Analog

DVI-D = Digital

DVI-I = Analog och Digital

Men att någon av dem skulle överföra ljud utan adapter har jag aldrig hört talas om.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...