Just nu i M3-nätverket
Jump to content

Dator till TV, bara svartvit bild


Giggler

Recommended Posts

Hej, har det klassiska problemet att jag bara får svartvit bild till min TV. Jag har precis bytt TV från en gammal tjock-tv där det fungerade, till en ny LED-TV (Sony Bravia KDL-46EX701) där jag inte får det att fungera.

 

Jag använder samma kabel, en S-Video till Scart, men får bara svartvit bild. Jag har testat båda scartingångarna. Jag har även kollat grafikkortsinställningarna att de är inställda på PAL-B.

 

Misstänker att problemet är att TV-n tror att det är en komposit-signal den får, men jag har inte hittat någonstans på TV-ns inställningar där jag kan reglera detta.

 

Eftersom den nya tv-n även har VGA-ingång testade jag att koppla en vga-kabel mellan de båda vga-portarna, men då säger tv-n att den inte får någon signal alls.

 

Grafikkortet är ett GIGABYTE RADEON X800 XL (ATI) med DVI, VGA och S-Video utgångar. DVI-utgången används till datorskärmen, de andra är lediga.

 

Någon som har ett tips om hur jag kan gå vidare?

 

En annan fråga som kanske är lättare. Om jag längre fram skaffar en ny dator med HDMI-port och kopplar ihop TV-n med den, kommer jag då få problem att fortsätta få ljudet att gå direkt från datorn till datorhögtalarna? Eftersom HDMI-kabeln även bär ljud är jag orolig för att tv-ns högtalare kommer aktiveras istället för datorns högtalare (som är mycket bättre).

Link to comment
Share on other sites

Eh, du har en ny fin LCD-TV och du använder SCART?

 

Använd VGA eller DVI->HDMI! Blir såååå mycket bättre bild. Den senare är enklast men en smidigare kabel.

Då ska det vara busenkelt:

1: Stäng AV dator och TV.

2: Anslut kabel i båda ändarna.

3: Slå på TVn och ställ in på VGA-kanalen

4: Slå på datorn. Du lär se, under uppstart, att TVn visar något en stund.

5: När datorn är igång, öppna antingen windows egna skrivbordshanterare eller grafikkortets och aktivera VGA-utgången.

 

HDMI och ljud, det kan du utan problem styra. Visst, HDMI kan bära ljud men det är bara att bestämma vilka utgångar som ska vara aktiva:

post-8996-0-85870000-1293870182_thumb.png

Link to comment
Share on other sites

Tack, nu funkade det med vga. Jag startade inte upp apparaterna i rätt ordning tidigare, det måste ha varit det som gjorde skillnad.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...