Just nu i M3-nätverket
Jump to content

Datorn är långsam!


Ahmadgbg

Recommended Posts

Min dator ska klara av spel som Crossfire, Counter-strike m.m. men det gör den inte. När man e inne på internet så laggar det också. Det känns typ att man har en Pentium 2-3 med 1 ghz eller nåt.

 

Spec:

 

AMD Athlon 64 3200+ 2.0GHZ

1.5 GB intern ram

ATI 3300 HD onboard

150gb Hårddisk

Windows 7 Ultimate

 

 

Datorn är nyformaterad och har bytt moderkortet för nån månad sen.

 

Vad kan vara felet?

Link to comment
Share on other sites

Guest Olle Munter

Verkar som du har taskigt med minne. 1,5 GB i ram är väl i minimalaste laget.

 

1GB i ram räcker nog bara till operativet, så sätt i mera minne i första steget, förslagsvis 8 GB, eftersom du kör en 64-bitars Windows 7 Ultimate.

Link to comment
Share on other sites

Verkar som du har taskigt med minne. 1,5 GB i ram är väl i minimalaste laget.

 

1GB i ram räcker nog bara till operativet, så sätt i mera minne i första steget, förslagsvis 8 GB, eftersom du kör en 64-bitars Windows 7 Ultimate.

 

Kör 32-bit på datorn.

 

Så det kan vara Ram minnet? för när jag satte in 2gb var det typ ingen skilland... hur mycket behöver den?

 

Ska jag kanske sätta in en PCI-E istället?

Link to comment
Share on other sites

Jo, visst har du för lite minne, har du råd med 8 GB så visst, men annars så räcker 4-6 GB långt det också.

 

Tyvärr så är minnen dyrare ju mer man vill ha.

Link to comment
Share on other sites

Guest Olle Munter

OK, jag tolkade troligen din information fel. Fick för mig att du körde 64-bitars, när jag läste. Du kan bara ha 4 GB till 32-bitars max, men som jag sa, går 1GB åt till operativsystemet.

Link to comment
Share on other sites

Jo, visst har du för lite minne, har du råd med 8 GB så visst, men annars så räcker 4-6 GB långt det också.

 

Tyvärr så är minnen dyrare ju mer man vill ha.

 

Moderkortet kan ju bara ha 4 GB max... så jag måste öka den så mycket?

 

Fungerar datorn som den ska efter det? Kommer jag kunna spela spel utan att det laggar som en 10 år gammal dator?

Link to comment
Share on other sites

Min dator ska klara av spel som Crossfire, Counter-strike m.m. men det gör den inte. När man e inne på internet så laggar det också. Det känns typ att man har en Pentium 2-3 med 1 ghz eller nåt.

Så långsam ska ju inte Windows 7 bli bara för att det är 1,5 GB RAM-minne i stället för 2. Jag har kört Windows 7 virtuellt med bara 0,5 GB och det är lite segt.

 

Har du hämtat de senaste drivrutinerna från datortillverkarens resp. korttillverkarnas webbplatser?

Link to comment
Share on other sites

Så långsam ska ju inte Windows 7 bli bara för att det är 1,5 GB RAM-minne i stället för 2. Jag har kört Windows 7 virtuellt med bara 0,5 GB och det är lite segt.

 

Har du hämtat de senaste drivrutinerna från datortillverkarens resp. korttillverkarnas webbplatser?

 

Japp, Jag har alla drivrutiner.. Jag kanske överdrev lite men det går inte att spela dessa två spel som heter Crossfire eller World of Warcraft. Har bara testat de spelen och det laggar sönder. Går man in på hemsidor så tar det långt tid att starta upp och hackar till lite där.

 

Detta behövs för att spela Crossfire:

 

•CPU : Pentium 4 1.5 GH
•MEMORY : 512 MB
•VIDEO CARD : GeForce 5600
•HARDDISK SPACE : 1,2 GB
•OPERATING SYSTEM : Windows XP or Vista
•DIRECTX VERSION : 9.0c 
•INTERNET CONNECTION : Cable/DSL 

 

Känns lite löjligt att lagga när det är sånna krav på datorn.

Link to comment
Share on other sites

Har det alltid varit så här med det här moderkortet? Finns det någon nyare BIOS-version att ladda ner?

 

Köpte moderkortet för 1 månad sen för det andra gick sönder. Moderkortet heter: Asrock 939A790GMH. Hittar inga nya BIOS på deras hemsida. Finns bara 1.0.

 

http://www.asrock.com/mb/download.asp?Model=939A790GMH&o=BIOS

 

Datorn har alltid varit så, Installerade Windows 7 direkt när jag gick det nya moderkortet. Jag hade Windows XP innan men det behövdes att göra en Windows reinstall så jag installerade Windows 7 istället.

Link to comment
Share on other sites

Har du hämtat och installerat drivrutinerna och "Utility" som ASRock har tagit fram för moderkortet?

 

Har du hämtat senaste DirectX från Microsoft så du inte har någon gammal version som kom med något spel? Det räcker inte med att kolla att det är 9.0c utan det kommer ju ut nya 9.0c några gånger om året.

 

Får du ett bra resultat på Bredbandskollen både när det gäller hastighet och tid?

Link to comment
Share on other sites

Har du hämtat och installerat drivrutinerna och "Utility" som ASRock har tagit fram för moderkortet?

 

Har du hämtat senaste DirectX från Microsoft så du inte har någon gammal version som kom med något spel? Det räcker inte med att kolla att det är 9.0c utan det kommer ju ut nya 9.0c några gånger om året.

 

Får du ett bra resultat på Bredbandskollen både när det gäller hastighet och tid?

 

Jag har installerat alla Utility men avinstallerade några som kändes onördiga som klockning m.m.

 

Startade "Dxdiag" och där står det att jag har DirectX 11 så det ska inte vara ett problem.

 

Jag har en router och mina andra datorer fungrar som det ska med interneten. Körde testet med Bredbandskollen och fick Ner: 25.66 Mbit/sek och Upp: 1.11 Mbit/sek.

Link to comment
Share on other sites

DirectX 11 kom ut för ett år sedan och här är november-uppdateringen: http://www.microsoft.com/downloads/sv-se/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&pf=true

 

Är det samma Bredbandskollen-resultat som på dina andra datorer?

 

Gör en snabbkoll av hårddisken med HD Tune (ej Pro), allt ska vara OK på Health-fliken och Benchmark-fliken ska se ut ungefär som på bilden och med ungefär samma mätvärden.

http://www.hdtune.com/

Link to comment
Share on other sites

DirectX 11 kom ut för ett år sedan och här är november-uppdateringen: http://www.microsoft.com/downloads/sv-se/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&pf=true

 

Är det samma Bredbandskollen-resultat som på dina andra datorer?

 

Gör en snabbkoll av hårddisken med HD Tune (ej Pro), allt ska vara OK på Health-fliken och Benchmark-fliken ska se ut ungefär som på bilden och med ungefär samma mätvärden.

http://www.hdtune.com/

 

Fick en liten uppdatering på DirectX:n!

 

Fick runt 26-27 Mbit/sek och 1.15 Mbit/sek på de andra datorerna.

 

Bifogar bilder på HD Tune. Ser inte ut som på bilen :P

post-70458-0-81451000-1293383376_thumb.png

post-70458-0-85361900-1293383388_thumb.png

post-70458-0-04514100-1293386621_thumb.png

 

Hittade en bild på samma HD i hdtune.com i deras Test Results:

 

http://www.hdtune.com/results/Western_Digital_WD1600JD.gif

Link to comment
Share on other sites

Var något annat program som använde hårddisken igång samtidigt som du körde HD Tune Benchmark? Det är inte normalt att CPU-användningen ligger på över 40%. Kolla i Aktivitetshanteraren, fliken Processer, om där finns något som använder CPUn mycket.

 

Du kan också pröva med att ta ur och sätta tillbaks kabeln mellan moderkortet och hårddisken utifall att det har bildats oxid på kontakterna, och om möjligt byt gärna ut kabeln för rätt ofta blir det fel på SATA-kablar och att Ultra DMA CRC Error Count har datavärdet 6 kan indikera kabelproblem enligt lite googling.

Link to comment
Share on other sites

Var något annat program som använde hårddisken igång samtidigt som du körde HD Tune Benchmark? Det är inte normalt att CPU-användningen ligger på över 40%. Kolla i Aktivitetshanteraren, fliken Processer, om där finns något som använder CPUn mycket.

 

Du kan också pröva med att ta ur och sätta tillbaks kabeln mellan moderkortet och hårddisken utifall att det har bildats oxid på kontakterna, och om möjligt byt gärna ut kabeln för rätt ofta blir det fel på SATA-kablar och att Ultra DMA CRC Error Count har datavärdet 6 kan indikera kabelproblem enligt lite googling.

 

Tog bort Sidebar.exe och fick ner CPU-användningen men resultatet blev inte mycket bättre tror jag.

 

post-70458-0-67121400-1293430684_thumb.png

 

Bytte Sata-kabeln men fick samma på Ultra DMA CRC Error Count. En 6:a.

Link to comment
Share on other sites

Håll koll på den där disken i framtiden. Reallocated data count är ett värde jag helst vill se på noll. Om det ökar bör du fundera på att byta ut disken även om disken i sig anser att det först vid 140 fel innebär ett problem.

 

Kanske även värt att kolla disken med ett bättre program

http://www.tacktech.com/display.cfm?ttid=287#wdc

 

Din hårddisk är inte snabb men den är heller inte långsam. Dock en ny SATA-disk snurrar vanligen på i kring/över 80 MB/s i medel. En del över 100 MB/s.

Link to comment
Share on other sites

Tog bort Sidebar.exe och fick ner CPU-användningen men resultatet blev inte mycket bättre tror jag.

 

 

Bytte Sata-kabeln men fick samma på Ultra DMA CRC Error Count. En 6:a.

Nu gick CPU-användningen ner i alla fall. Upplever du datorn som snabbare nu?

 

Ultra DMA CRC Error Count räknar hur många gånger som felet har uppträtt och nollställs inte för att du byter kabel utan kabelbytet kan göra att felet inte inträffar fler gånger.

 

Sedan håller jag med Monshi.

Link to comment
Share on other sites

Nu gick CPU-användningen ner i alla fall. Upplever du datorn som snabbare nu?

 

Ultra DMA CRC Error Count räknar hur många gånger som felet har uppträtt och nollställs inte för att du byter kabel utan kabelbytet kan göra att felet inte inträffar fler gånger.

 

Sedan håller jag med Monshi.

Så jag ska byta hårddisken? Kan det inte vara ram minnet?

Link to comment
Share on other sites

Det vore inte dumt att byta hårddisken men du kan innan du gör det testa den i WDCs egna program.

 

Den är lite gammal och du kan få tag på en ny större disk som är snabbare. Samt du får ett tillfälle att installera om Windows...

 

Men samtidigt som du beställer en ny hårddisk skulle jag rekommendera dig att köpa lite mer minen med. 1,5 GB är lite snålt idag men troligen inte direkta orsaken till dina problem. Och vill du spela spel vore ett dedikerat grafikkort inte heller fel.

 

Hur pass bra din processor klarar spelen du önskar vet jag inte.

Link to comment
Share on other sites

Datorn verkar fungera bättre nu efter att ha tagit bort Sidopanelen. Jag har 13 FPS på WoW (Windowed Mode) och Crossfire fungerar fint..

 

Testade med WSC program och den sa PASS. Verkar inte vara något hårdvara fel på datorn förutom att den behöver lite mer ram till grafikkortet.

 

Tack så mkt.

Link to comment
Share on other sites

Tack för poäng! :)

 

Bra! Håll koll med HD Tune att inte "Reallocated data count" eller "Ultra DMA CRC Error Count" ökar.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...