Just nu i M3-nätverket
Jump to content

Gammalt GeForce 6600GT väsnas något oerhört


danh35

Recommended Posts

Hej!

 

Sedan mitt gamla Leadtek GeForce 6600GT hamnade i en "surfdator" med Windows 7 så har fläkten på kortet börjat väsnas något oerhört. I den gamla skrotade datorn där detta kort satt tidigare så hördes aldrig fläkten under låg belastning. Under hög belastning väsnades de andra fläktarna så mycket så jag hörde aldrig grafikkortsfläkten då heller. Eftersom jag inte hade några problem när kortet satt i den gamla datorn så kontrollerade jag aldrig fläkthastigheten då, så jag vet inte hur snabbt den gick. Men sedan kortet flyttades till den "nya" surfdatorn med Windows 7 visar GPU-Z att fläkten går på 100% precis hela tiden.

 

Är det någon här som vet om det finns någon temperaturberoende reglering på detta kort eller om det är normalt att fläkten alltid går på 100%? Vad kan detta problem bero på, som inte fanns på den gamla datorn med Windows XP?

Link to comment
Share on other sites

Gissar att du inte har samma drivrutin i W7 datorn som i XP datorn.

Du kanske tom gått på nVidias "senaste för ditt grafikkort anpassade drivrutin" och laddat hem den?

Målsättningen med dessa drivrutiner är att du ska köpa ett nytt grafikkort enligt min erfarenhet.

Så det finns några val:

1) Köp nytt grafikkort

2) Sätt (löd in en potentiometer) i en ledningen till fläkten så du kan varva ner fläkten.

3) Byt till XP med samma drivrutin du hade till XP datorn. Lämplig drivrutin är den som användes när grafikkortet testades när det kom ut eller lite nyare (buggfixad)

sök på

6600 GT review

för att hitta tester så ser du vilken drivrutin som användes.

Sedan laddar du hem den drivrutinen från guru3d.com

samt driver sweeper eller likande för att i felsäkert läge ta bort rester av gamla drivare

 

Till sist att på en surfdator köra Windows känns för mig lika korkat som att vandra hem genom Göteborg rejält alkoholpåverkan kl 3 på morgonen. Så mycket skit som det finns ute.

 

Vill du var helt säker prova tex Puppylinux ca 130MB. Körs från en CD där hela operativsystemet laddas i RAM när datorn startar. Därför snabbt. Ingen installation på hårddisk. Om du inte vill det.

http://www.puppylinux.com

Använder själv lupu 5.1.1

ftp://ibiblio.org/pub/linux/distributions/puppylinux/puppy-5.1.1/lupu-511.iso

bränns som isofil

Vill du ha enlinuxrelease på hårddisken

http://ftp.se.linux.org/Linux/distributions/exton/exton-maverick-10.10-1010mb-101025.iso

Varför är linuxreleaser säkra att använda vid surfning?

Därför att det finns 1000-talsreleaser samtida med W7. Precis som det finns 100-tals linuxdistributörer att jämföra med Microsoft.

Det går helt enkelt inte få samma lönsamhet i att skriva skitprogram mot en linuxrelease som det är i att skriva skitprogramm inriktade mot Windows.

http://www.distrowatch.com

Link to comment
Share on other sites

Att byta OS är inte ett alternativ i detta fall, det är inte ens min dator och jag är helt säker på att vederbörande inte vill köra Linux. Hursomhelst, tanken var inte att detta skulle vara en diskussion kring vilket OS som är bäst att använda för surfning. Det jag vill veta är om det går att lösa detta problem med befintlig konfiguration. Är det drivaren som gör att fläkten nu går på 100% hela tiden, eller är det något fel på kortet?

Link to comment
Share on other sites

Vad är det för temperatur på grafikkortet? Det kan ju vara damm eller dåligt luftflöde i datorn som gör att fläkten inte kyler kortet ordentligt.

Link to comment
Share on other sites

Vad är det för temperatur på grafikkortet? Det kan ju vara damm eller dåligt luftflöde i datorn som gör att fläkten inte kyler kortet ordentligt.

 

Temperaturen på GPU:n låg bara på 41 grader enligt GPU-Z, så där ska det inte vara några problem. Luftflödet är även väldigt bra i lådan så rent logiskt borde inga värmeproblem uppkomma.

Link to comment
Share on other sites

jannejannes råd om drivrutiner funkar säkert för honom. Jag föreslår emellertid att använda det som Nvidia hänvisar till:

http://www.nvidia.co...-driver-uk.html

(obs, 32-bitars)

 

Men visst kan detta vara relaterat till drivrutinen. Det är t o m ganska troligt. Men glöm inte att lägga in chipset-drivarna i botten, de som går utefter moderkortsbeteckningen. Personligen skulle jag också ha undersökt om det inte fanns någon uppdaterad vga-bios till kortet. Det händer att problemet ligger där också...

http://www.techpower...AGP&memSize=128

Link to comment
Share on other sites

Målsättningen med dessa drivrutiner är att du ska köpa ett nytt grafikkort enligt min erfarenhet.

Det var en underlig tolkning.

 

Så det finns några val:

1) Köp nytt grafikkort

2) Sätt (löd in en potentiometer) i en ledningen till fläkten så du kan varva ner fläkten.

3) Byt till XP med samma drivrutin du hade till XP datorn.

Underliga råd också.

1) Köpa ny hårdvara istället för att faktiskt försöka fixa felet med den befintliga?

2) Börja löda och härja? Varför inte tipsa om en "löd-skola" också..?

3) Så du råder W7-användare också att byta till XP – inte bara dem med Vista? Jaja, okej... :huh:

 

Till sist att på en surfdator köra Windows känns för mig lika korkat som att vandra hem genom Göteborg rejält alkoholpåverkan kl 3 på morgonen. Så mycket skit som det finns ute.

Ja, det var ju intressant. Att du känner så menar jag. Men man bör nog vara lite försiktig med att insinuera att danh35 skulle vara "korkad" bara för att han kör Windows 7 på surfdatorn..! Av vad jag känner till om honom så är han allt annat än korkad!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...