Just nu i M3-nätverket
Jump to content

Routerproblem!


nybörjare

Recommended Posts

Hoppas någon kan hjälpa mig med detta och förklara på ett enkelt sätt då jag inte känner mig hemma med alla tekniska ord.

Jag har en gammal Compaq 6000 med adslkoppling till internet (tele2) - brukar fungera bra.

Nu har jag en ny hp laptop som jag vill koppla in på samma internetanslutning och har därför köpt en router, D-link 615. Med den medföljer en installationsguide på CD. Nu börjar problemen...man ska ju följa anvisningarna för att komma vidare och som nummer 2 står det att man ska ansluta routern till datorns ethernetport. När jag gör det säger den hela tiden att det inte är rätt anslutet fast jag följer anvisningarna och rätt lampor tänds.Alltså går det inte att komma vidare. Till saken hör att det ordinarie inbyggda nätverkskortet inte har fungerat sedan lång tid tillbaka utan jag har istället satt i ett nytt, kan det vara därför det spökar? Kan det vara någon lokal inställning på datorn som hindrar installationen?

Vore tacksam för all hjälp jag kan få för nu blir jag snart tokig!

Link to comment
Share on other sites

Har du ställt in ett IP-nummer i nätet 192.168.0.0 (nätmask: 255.255.255.0) på datorns ethernetkortet? Det måste du göra för att komma in i routern. Ersätt den sista nollan i nätets IP-nummer (192.168.0.0) med ett tal mellan 2 och 254. 192.168.0.1 är upptaget av routern och 192.168.0.255 är broadcast.

Link to comment
Share on other sites

Har du ställt in ett IP-nummer i nätet 192.168.0.0 (nätmask: 255.255.255.0) på datorns ethernetkortet? Det måste du göra för att komma in i routern. Ersätt den sista nollan i nätets IP-nummer (192.168.0.0) med ett tal mellan 2 och 254. 192.168.0.1 är upptaget av routern och 192.168.0.255 är broadcast.

 

Jag kollade ipconfig i cmd (hoppas det var rätt) och där står det nu att standard gateway är 192.169.0.254. Efter det att jag skrev förra inlägget så avaktiverade jag det gamla trasiga nätverkskortet (det nya fungerade utan avaktivering därav att det inte varit gjort sedan tidigare), och då kom jag vidare ända tills meddelandet på cd:n visade på kontroll av internetanslutning - då var det kört igen och "kontrollera kablar till adsl" kom upp. Mer hjälp önskas!!

Link to comment
Share on other sites

Felet beror troligen på att din ISP har MAC-låsning. Det kan du lösa antingen genom att klona datorns MAC-adress till routern eller genom att ha uppkopplingen avstängd (modemet urkopplat) tills lånetiden gått ut (minst ½ timme).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...