Just nu i M3-nätverket
Jump to content

Sökvägen är för lång


Datastrularen

Recommended Posts

Datastrularen

Bytte till en större hårddisk (C:) för ett tag sen och la därför över allt, bilder, musik, m.m till en portabel hårddisk (E:) så länge. Sammanlagt runt en 60-70Gb.

Sen började jag att flytta tillbaka och allt fungerade bra ungefär halvvägs. Plötsligt kommer det upp en skylt, "Det går inte att flytta/kopiera. Sökvägen är för lång".

Har provat flera gånger att göra samma sak, men med samma resultat. Det ser ut att gå bra en liten stund, men sen kommer skylten upp igen och allt stannar av.

Hur gör jag nu för att få över resten till den nya hårddisken?

Link to comment
Share on other sites

Är det många filer som inte går att kopiera över?

Kan du berätta till vilken mapp/sökväg som en sådan okopieringsbar ska?

Link to comment
Share on other sites

Du får nog korta av sökvägen.

 

Dom mapparna som är längst bort får du fysiskt flytta på så nära som möjligt på E:/

Så dom kommer närmare rooten.

 

Då ska det troligen fungera att fixa rätt ordning senare på C:/

 

Tack för ni delar med er!

Link to comment
Share on other sites

Datastrularen

Sökvägen jämte filnamn får i Windows (XP) vara maximalt 128 tecken lång.

 

 

Är det t.ex. "E:\Nyårsafton - 2006 " som är sökvägen? Det är i så fall inte ens i närhetn av 128 tecken. Eller är det den sammanlagda mängden tecken som t.ex. 100 bilder a´ 2mb ger tillsammans?

Link to comment
Share on other sites

Ja, det är den ena sökvägen och den är ju kort, samt att jag antar att inte filnamnet är 100 tecken långt. Men till vilken mapp (sökväg) ska filerna kopieras?

Link to comment
Share on other sites

Datastrularen

Ja, det är den ena sökvägen och den är ju kort, samt att jag antar att inte filnamnet är 100 tecken långt. Men till vilken mapp (sökväg) ska filerna kopieras?

 

Dom ska till "C:\Documents and Settings\Administratör\Mina dokument\Mina bilder ", och det är väl inte så långt det heller?

Link to comment
Share on other sites

Problemet uppstår när du har WIN XP och hårdisk NTFS. det blir väldig kort sökväg dom flesta som stöter problemet brukar klaara av det antingen att Importera direkt till C:- Rooten, eller att minska namnen på mapparna till en bokstav.

 

En tröst är att Vista har ochså problem dom har 251-256 tecken.

 

Först tänkte jag om det var ett Ntfs/fat32 problem men tydligen är det inga problem att föra mellan dessa.

 

Tack för ni delar med er!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...