Just nu i M3-nätverket
Jump to content

override sync error


webcrawler

Recommended Posts

hej! Har satt i ett nvidia 8600 gts 256mb i min dator, men när jag slår på strömmen dyker det upp en gul ruta med override sync error på skärmen. Datorn bootar aldrig upp men fläktar och strömmen slår på. Är det någon som hört om detta problem förut? Tacksam för snabbt svar!!!

Link to comment
Share on other sites

Felkoden anger att förbindelsen mellan skärm och grafikkort inte fungerar korrekt. Kan bero på skadad kabel eller glapp i kontakterna.

Link to comment
Share on other sites

Kolla också så att kortet verkligen sitter ordentligt i PCIe-porten. Montera gärna bort och sätt tillbaks det igen – tryck med en jämn fördelning över kortet så att det hamnar på plats med "en smäll".

Link to comment
Share on other sites

Kolla också så att kortet verkligen sitter ordentligt i PCIe-porten. Montera gärna bort och sätt tillbaks det igen – tryck med en jämn fördelning över kortet så att det hamnar på plats med "en smäll".

Hallå! jodå kortet går i med ett knäpp. Det är ett dual dvi kort men ingen av portarna fungerar. Har ett nätagg. på 450w, det borde väl vara tillräckligt? Tar jag ur kortet så fungerar allt normalt och den bootar upp som den ska. Har tidigare använt den integrerade grafiken på moderkortet. Har även varit in i Bios och tittat men det fanns inte speciellt mycket inställningar där att göra. Börjar fundera på om det är fel på PCI-e porten. Har tyvärr inget annat kort att prova med. Har du flera ideer så är jag mycket tacksam för dem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...