Just nu i M3-nätverket
Jump to content

datorn startar om


poki

Recommended Posts

Hej

Jag har problem med att datorn helt plötsligt startar om, datorn är en fujitsu siemens scaleo c från 04.
Problemet uppstod när jag haft på datorn ett tag, då den helt plötsligt startade om och sedan när den startat igen så startade den om igen och då får jag frågan om jag vill starta windows normalt eller som senast den fungerade.Picture6363794.jpg(inte min dator)

jag väljer starta windows normalt, den här gången tar det kanske 20 sekunder innan den startar om och jag får upp samma fråga men den här gången startar inte datorn.
Jag antar att datorn krachat och börjar använda våran bärbara istället, tills jag (c.a 1 månader efter) bestämmer mig för att prova datorn igen, jag blir possitivt överraskad när jag märker att den fungerar men efter en månad händer samma sak igen. Och så har det fortsatt, bärbar dator i en vecka och stationär i en månad.

tacksam för alla hjälpande svar/pontus

btw jag vet att det är dags att skaffa ny dator men det vore roligt om jag visste om det är ett allvarligt fel lr om det är lätt att fixa så att någon annan i familjen kan använda den istället ;) 
Link to comment
Share on other sites

Rengöring av fläktar vore nog ett bra ställe och börja med. Sen kommer nästa fråga: Har du installerat om nyligen? Om datorn är från 04 och du inte har installerat om Windows sen dess så tycker jag att det är dags för det.

Link to comment
Share on other sites

  • 3 weeks later...


Jag har precis samma problem med min Fujitsu Siemens Scalero 04


Började för ca 2 månader sedan, med att när man startar datorn första gången för dagen att den startar för att sedan stänga av igen efter ca 4-5 sec.
Sedan startar den igen av sig själv efter ca 1-2 sec för att sedan stänga av sig efter ca 4-5 sec!
Detta gör den 5 ggr innan den startar lite "längre", lagom till den XP bilden kommer då stänger den av sig igen!

Sedan får jag samma bild som ovan och om man då bara låter den vara så går den igång som vanligt utan problem

Om jag sedan provar att starta om direkt så fungerar allt perfekt!

Det verkar som om "något" måste bli lite varm för att sedan fungera vid uppstart.
för vila över natten och allt problem börjar igen.

Jag har just gjort en komplet ominstallation och trodde allt var bra men efter natten så kom problemet åter!

Kan detta bero på att jag för ca 6 månader sedan uppgraderade RAM till 2 G?
(fläkten är rengjord och går lugnt å fint! den var smutsig)
Link to comment
Share on other sites

Låter som strömförsörjningsproblem tycker jag.

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/ och http://www.badcaps.net/pages.php?vid=5

Prova också med att ta bort det nya minnet.

Link to comment
Share on other sites

Låter som strömförsörjningsproblem tycker jag.

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/ och http://www.badcaps.net/pages.php?vid=5

Prova också med att ta bort det nya minnet.



Jag öppnade och tittade på kondensatorerna och alla ser bra ut förutom en som är lite "bullig" på toppen, är det den som orsakar problemt?

om så hur åtgärdar men det?

lämna in kortet / datorn eller fixa själv? vad rekomenderas
Link to comment
Share on other sites

Kondensatorer som har blivit bulliga fungerar inte bra längre. Man kan byta kondensatorer om man är väldigt duktig på lödning. Lämna in, tveksamt om det lönar sig på en 5 år gammal dator.

Men om det bara är en som är lite bullig så kanske det är något mer. Ta bort det nya minnet och se om det går bättre.

Link to comment
Share on other sites

  • 2 weeks later...

tyvärr blev det ingen förbättring med att ta bort extra RAM minnen!


vad är det som "datorn" gör efter ca 2 sec? och tydligen tycker är fel eftersom den stänger av sig flera gånger tills den är "varm" nog för att starta upp?
någon som vet?

är det bara att köpa ny dator? känns trist eftersom den går bra när den är igång.

// Robban
Link to comment
Share on other sites

För mig låter det som att det tar tid, många försök att ladda upp kondensatorer i nätaggregatet och/eller moderkortet.

Nätaggregat åldras och blir svagare med åren också. Så om du kan låna ett kraftfullare nätaggregat från någon annan så kan du pröva om det går bättre med det.

Link to comment
Share on other sites

YES!!


Nu är det fixat! Rock-apa

Det var som su skrev, Cecilia, nätaggregatet! 
Köpte ett nytt och problemet var borta! 

+ att jag fick på köpet en nästa ljudlös dator!

Tack Cecilia

// Robban
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...