Just nu i M3-nätverket
Jump to content

Anssluta en dator till hemnätverk


Nisse_Nisse

Recommended Posts

Hej!

I mitt hem har jag kopplat ihop ett litet nätverk där en bärbar har kontakt över nätverket med en datorn som används som server. Detta har jag haft ett bra tag men nu vill jag öven få in en stationär dator i nätverket. Jag har kört guiden konfiguera nätverk i datorn men jag kan ändå inte se de andra datorerna i nätverket. Går jag in under "Mina nätverksplatser" och sedan på "Visa datorer i arbetsgruppen". Efter ett tag kommer en felruta upp som säger
"Nisses är inte tillgänglig. KAnske har du inte behörighet att använda den här resursen. Be serverns administratör om hjälp.

Listan över servrar i den här arbetsgruppen är för tillfället inte tillgänglig."

Vad kan jag göra? Eller har jag gjort fel någon stans?

Link to comment
Share on other sites

Lokalt nätverk kräver att en hel del inställningar är korrekta i datorerna. Här är några vanliga:

Det underlättar om det är samma användarnamn med samma lösenord på alla datorerna (och lösenordet ska inte vara tomt).

Man måste ställa in brandväggarna i datorerna så att de tillåter fildelning, temporärt under uttestningen så kan man dra ur sladden ur modemet och stänga av brandväggarna helt (så man kan se om det är brandväggarna eller annat som ställer till det).

Link to comment
Share on other sites

Lokalt nätverk kräver att en hel del inställningar är korrekta i datorerna. Här är några vanliga:

Det underlättar om det är samma användarnamn med samma lösenord på alla datorerna (och lösenordet ska inte vara tomt).

Man måste ställa in brandväggarna i datorerna så att de tillåter fildelning, temporärt under uttestningen så kan man dra ur sladden ur modemet och stänga av brandväggarna helt (så man kan se om det är brandväggarna eller annat som ställer till det).


Hej Cecilia-----1-
-du säger att det underlättar om det är samma användarnamn i datorerena. Nu är det som så att det skiljer sig. Gör det nåt eller måste det verkliogen vara samma?
Jag la in ett lösenord på användarkontot som jag använder men behövs lösenord för de andra användarkontorna också? Jag har inte behövt göra något med brandväggarna innan så det är nog inte det som är problemet nu. Har du förslag på vad jag kan göra?
Link to comment
Share on other sites

Pröva med att lägga in samma användarnamn med lösenord i datorerna och se om det hjälper.

Här är några andra tips:

Det är bäst om det är samma nätverksprotokoll installerade i alla datorerna.

Kolla upp enligt sidan
http://support.microsoft.com/default.aspx?scid=kb%3Bsv%3B318030

Kontrollpanelen - Internet-alternativ - Säkerhet - Lokalt intranät - Platser
ändra inställningen för Identifiera automatiskt och se om det blir bättre.

Läs flora50s guide: http://web.comhem.se/~u19125457/network.html

För Vista se även:
http://technet.microsoft.com/en-us/library/bb727037.aspx
http://support.microsoft.com/kb/922120

Link to comment
Share on other sites

Hej igen Cecilia!


Jag har provat med att lägga samma användarnamn samt lösenord i datorerna. Jag har kollat på lite inställningar som du tipsade om och kollat på flora50s guide men ingenting har hjälpt.
Jag kan se den stationära datorn från den bärbara men kan inte ansluta till den stationära.
I den stationära komer bara den stationär upp om jag klickar ´på "Visa datorer i arbetsgruppen"
Jag börjar bli irriterad på detta och ger snart upp. SuperirriteradOch då får jag hoppas att problemet kan lösa sig nästa gång jag kör om hela burken någongång framöver.

Mer förslag?Nyp

Link to comment
Share on other sites

Jag har F-secure ifrån Telia med brandvägg också. Där har jag inte hittat någon inställning som skulle kunna vara det. Sedan har jag stängt av Windows-brandväggen men inte det heller hjälpte.

Link to comment
Share on other sites

Hej!
Nu äntligen har jag fått det att fungera!
Jag följde din guide, Cecilia, men först skrev jag lite fel på en inställning att hade nästan gett upp hoppet tills ikväll då jag av nån anledning ville prova igen. JAg ändrade lite och helt plötsligt ville det fungera och jag blev glad!!
Tack!Stort flin

Link to comment
Share on other sites

Cecilia!!!

Nu funkar allt utom en sak!
Från den stationära kommer jag in i servern men jag kommer inte in i laptopen, en ruta kommer upp och frågar efter lösenord för att ansluta. Jag har skrivit in lösenordet för användaren samt blankt men det går inte. Från laptopen till den stationära går det fint men alltså inte tvärtom.

Hur ska jag ta mig förbi detta? Det är samma användarnamn och lösenord på alla maskiner.

Link to comment
Share on other sites

Jag har provat med att bya lösenorden på alla maskiner. Men enligt mitt tycke borde väl inte problemet ligga att lösenorden inte är samma( nu är mina det) i alla datorer. Exempelvis i en familj har kanske inte alla samma lösenord till användaren eller i datorerna.

När jag försöker gå in i laptopen antingen från den stationära eller ifrån servern får jag up denna ruta:
namnlös.PNG

Jag tycker det verkar som om den vill logga in på laptopens Gäst-konto. Har provat att aktivera gästkontot och ställt det som administratör, men då får jag upp ett felmeddelande som säger att Användaren inte har beviljat det begärda operationen eller nåt sånt i den stilen.

Detta börjar bli irriterande nu
Vad tror du Cecilia?

Link to comment
Share on other sites

Gäst-kontot är ett gästkonto och kan inte vara administratör. Men den försöker logga in på gästkontot för att det inte finns något användarkonto med samma namn som personen är inloggad med på datorn som personen sitter vid.

Link to comment
Share on other sites

Gäst-kontot är ett gästkonto och kan inte vara administratör. Men den försöker logga in på gästkontot för att det inte finns något användarkonto med samma namn som personen är inloggad med på datorn som personen sitter vid.


Jag la in användaren Gäst i gruppen Administraörer så det gick att ha gäst-kontot som administratör. Men det roliga är att det är samma användarnamn och lösenord i alla datorerna
Link to comment
Share on other sites

Det var konstigt att det gick lägga Gäst som Administratör.

Jag vet inte men du kan kolla några andra inställningar som har med lokalt nätverk att göra:

Någon mapp eller skrivare ska vara utdelad.

Kolla upp enligt sidan
http://support.microsoft.com/default.aspx?scid=kb%3Bsv%3B318030

Läs flora50s guide: http://web.comhem.se/~u19125457/network.html

För Vista se även:
http://technet.microsoft.com/en-us/library/bb727037.aspx
http://support.microsoft.com/kb/922120

Link to comment
Share on other sites

Hej igen Cecilia!

Nu är allt löst. Anledningen till att laptopen inte gick att komma åt var att någon mapp inte var utdelad på nätverket vilket jag trodde att jag hade.
Stort flin

Tack för all hjälp!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...