Just nu i M3-nätverket
Jump to content

Långsökt och frustrerande internetproblem


erykwylde

Recommended Posts

Jag delar lägenhet med en kompis och vi delar internet via en router. Det har funkat utan problem i ett år tills en dag i juli, då slutade plötsligt min dator ha internet. Det "roliga" är att min dator känner fortfarande av det delade nätverket och drar man ur min kabel ur routern märker min dator av det. Har provat att stänga av brandväggen men ingen skillnad. Inställningarna på nätverket är på auto, som jag alltid haft. Jag köpte tillochmed ett nytt nätverkskort men samma skit igen. Kopplar jag in mig direkt i internetjacket får jag ändå inget internet, jag bytte plats med kompisens dator bara för att kolla. Sista teorin vi hade var att våran hyresvärd skulle öppna upp nätet till fler leverantörer så det kanske blev en konflikt där. Nu har vi bytt internetleverantör men jag har fortfarande inget internet. Så, det är inget fel på nätverkskortet, kablen, inställningarna, brandbäggen eller leverantören.

Är riktigt j**la less nu. Uppskattar tips.

MvH Erik

Link to comment
Share on other sites

Du verkar ju ha testat en hel del. Jag har mest rätt långsökta orsaker i lager men det är kanske det som krävs för att hitta orsaken.

1. Har du flera nätverkskort i datorn, t.ex. ett instickskort och ett integrerat i moderkortet, eller kanske ett USB-nätverkskort för mobilt bredband, som kan komma i konflikt med varandra? Det går att ändra ordning på vilket nätverkskort som ska användas först om det finns flera. Det är en inställning som man bara kommer åt från menyn i nätverksanslutningsfönstret om jag minns rätt. Lite svår att hitta.

2. Prova att ändra duplex-inställningen för nätverkskortet. Du hittar den på nätverkskortets inställningar som du öppnar från samma dialog som TCP/IP inställningarna kan nås när det gäller nätverksinställningar. Sätt den till 10 mbit half-duplex. Har du snabbare bredband än 10MBit så sätt 100 istället. Auto kan strula allt som oftast och då är det bäst att sätta ett värde manuellt för att få bukt med problemen.

3. Du har väl inte råkat få en sk loopback adapter installerad. Den listas i så fall bland övriga nätverksanslutningar. Jag vet inte vad den kallas i svenska Windows. Om du har en loopback adapter så kan du prova att deaktivera den nätverksanslutningen eller avinstallera den helt. Det är nämligen så att om den ligger först i prioritetslistan över vilken nätverksanslutning som skall användas så blockerar den all utgående trafik. Datorn kan endast kommunicera med sig själv när den är igång och har fått högst prioritet.

4. Har ni någon säkerhetsinställning i routern som gör att din sk MAC-adress blockeras? Routerns brandvägg måste ni givetvis också kolla så att den släpper igenom trafik. Kolla igenom inställningarna i routern.

5. Kolla också att inte konfigurering av sk port forwarding strular till det för er. Det är också inställningar som återfinns i routern.

Link to comment
Share on other sites

Hej, du har inget internet även med kabel direkt till vägguttaget ,  men kompisen har fortfarande internet-uppkoppling ?   Har du kollat vilken status du har under nätverk ?

Återkom gärna med mer info om datorn och OS du kör med + något annat som kan vara bra
att veta .     MVH  Kent

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...