Just nu i M3-nätverket
Jump to content

Audacity program


novisgoja

Recommended Posts


Har installerat detta program men får upp ett felmeddelande när jag skall använda programmet.

"Fel vid start av ljudenhet. Var vänlig kontrollera ljudinställningarna på enhetens ingångar
och projektets samplingsfrekvens.

Vad är fel och vad gör jag?

Hoppas på hjälp
Link to comment
Share on other sites

Under Audacity -> Inställningar -> Ljud in/ut, kontrollera att inställningarna är rätt så att rätt ljudkort används in och ut.

Prova även ställa in antal kanaler till exempelvis 2 eftersom ditt ljudkort antagligen inte stödjer så många kanaler. Har för mig att 16 är standardinställning.

Link to comment
Share on other sites

Tack ZuperZed.
Under ljud in/ut så ser det ut så här:
Playback->  Microsoft Saund Mappar - output.

Inspelning-> rutan är tom
Kanaler-> 2(Stereo)
tom ruta   Spela upp flera spår mmm
tom ruta   Mjukvarumässigt pela upp mm


Hoppas detta hjälper till vad jag skall göra nu.

Link to comment
Share on other sites

Var "kanaler" inställt på 2 eller har du ändrat det?

"Playback" - Kan du ändra till nåt annat än Microsoft Sound Mapper?

Starta om programmet efter ändringar...

Link to comment
Share on other sites

Var "kanaler" inställt på 2 eller har du ändrat det?

"Playback" - Kan du ändra till nåt annat än Microsoft Sound Mapper?

Starta om programmet efter ändringar...



Kanaler, var inställt på 1 (Mono)
Det finns bara 2 alternativ, så jag ändrade till -Högtalare ( Realtek High Defender.

Jag startade om men får upp samma meddelande.

   ????????????
Link to comment
Share on other sites

Vilket operativsystem och vilken Audacity-version kör du med?

Jag har Vista och jag installerade Audacity från denna sida, så jag vet inte mer om detta program.
Har bladet kvar från tidningen och bilden på sidan 119 stämmer inte med hur den fliken ser ut nu på mitt program.  Audacity inställningar


         ????????????
Link to comment
Share on other sites

Jag kör själv Vista Ultimate x64 och inte haft några problem...
Prova högerklicka på genvägen och kör som administratör.

Annars, det enda som återstår är väl att installera om programmet.

http://audacity.sourceforge.net/download

EDIT: Hittade även det här - audacityteam.org/wiki/index.php?title=Windows_Vista_OS#Sound_Device_Drivers

Link to comment
Share on other sites

Jag kör själv Vista Ultimate x64 och inte haft några problem...
Prova högerklicka på genvägen och kör som administratör.

Annars, det enda som återstår är väl att installera om programmet.

http://audacity.sourceforge.net/download

EDIT: Hittade även det här - audacityteam.org/wiki/index.php?title=Windows_Vista_OS#Sound_Device_Drivers


Tack för din hjälp, inget hjälpte och den sista länken är på engelska, (tyvärr)
men jag har bara testat mot Dansbandsdax.se.  Kanske är det så att detta program inte fungerar med den musiksidan.
Skall testa när jag vet hur jag använder Winamp för att lyssna på en radiokanal.

Ber få återkomma i detta ämne.

Hjärtligt tack ZuperZed
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...