Just nu i M3-nätverket
Jump to content

Garfikkortsproblem?


taget

Recommended Posts

Hej. Jag har en Lenovo data Produkt: 3000 J100 8254-FGG nu har jag satt in ett extra grafikkort för att jag vill ha 2 skärmar. Det nya grafikkortet fungerar utmärkt men, jag kan inte hitta orginalkortet som är intrigerat i moderkortet när jag tittar i enhetshanteraren så hittar jag bara mitt nya kort som är ett Abit siluro Fx 5200

År det någon som vet om det är några inställningar jag måste ändra?

Jag har varit inne i Bios men hittar inte nåt som jag kan göra där för att rätta till det. Min engelska är inte så bra så jag blir inte klokare efter att tittat på Lenovos hemsida

Snälla hjälptongue.png

Link to comment
Share on other sites

Två separata grafikkort brukar inte kunna samarbeta så det brukar bara vara det ena som är aktivt. Utan vill man ha två anslutna skärmar så får man ha ett grafikkort som stödjer två skärmar.

Link to comment
Share on other sites

Det är inte säkert att det går. Många inbyggda grafikkort på moderkort stänger av sig själva när det stoppas i ett separat grafikkort. Hur det är i dit fall vet jag inte. Det brukar inte vara helt lätt att få reda på om det går eller ej heller då det är en rätt ovanlig lösning. De flesta skaffar ju ett separat grafikkort med två DVI-utgångar. I ditt fall verkar det som om ditt grafikkort också stödjer två skärmar. Du måste troligen använda VGA-utgången för ena skärmen och DVI-för andra förutsatt att du inte fick med en DVI-grenkabel som grenar ut två DVI-kontakter från den DVI-kontakt du har på grafikkortet.

Link to comment
Share on other sites

Ett stort tack till Cecilia och JoAr. Jag trodde inte man kunde använda båda utgångarna på kortet utan att det var antingen eller. Men nu fungerar det superbra. Ni är dagens hjältar Åkerolleyes.gifrolleyes.gifrolleyes.gif

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...