Just nu i M3-nätverket
Jump to content

Problem med USB mottagare


Rikard Johansson

Recommended Posts

Rikard Johansson

Hej!

Jag undrar om någon kan hjälpa oss med vårt trådlösa hemmanätverk. Vi har alltså två datorer här hemma, kopplade till internet via ett trådlöst nätverk med adsl-routern Netgear DG834GT + en USB 2.0 mottagare. Allt har varit frid och fröjd med detta nätverk, fram tills igår då vi formaterade om båda datorerna (kändes som det behövdes).

 

Det är inga problem med huvuddatorn sedan formateringen, men den andra datorn, där mottagaren ska sitta i en USB 2.0 enhet krånglar enormt. Det som händer är att datorn låser sig efter att mottagaren satts i USB porten (samma port vi använt tidigare).

 

Alla drivrutiner är uppdaterade efter formateringen. OS är XP pro, sp2.

 

Någon som har något tips om vad vi ska göra?

 

 

 

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

Alla drivrutiner är uppdaterade efter formateringen. OS är XP pro, sp2.

 

Testa med att ta ur mottagaren med USB ansl och av installera alla drivrutiner till denna!

 

Starta om datorn sätt i USB enheten igen, då bör det komma upp en ruta med install info sätt då i skivan och installera om denna!

 

OM ni inte redan testat detta!

 

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM2 5600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+80Gb,Nvidia PCIE 7600GT

 

Link to comment
Share on other sites

Rikard Johansson

Vi har inte testat det riktigt, men innan vi hade instalerat några USB drivrutiner, och pluggade in USB Mottagaren så startade datorn om efter 5 sec istället för att låsa sig i Windows, man kan inte ha i USB mottageren överhuvud taget, stänger man av datorn och pluggar in den, och sedan startar datorn med den i så låser den sig precis innan den kommer in i Windows

 

[inlägget ändrat 2007-07-25 12:34:21 av Rikard Johansson]

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

Starta datorn i felsäkertläge! Och sedan ta bort alla drivrutiner mm till denna USB ansl!

 

Har du scannat datorn med exvis Superantispyware,Ad-Awere,Spy-Bot,AVG Antispyware?

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM2 5600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+80Gb,Nvidia PCIE 7600GT

 

Link to comment
Share on other sites

Rikard Johansson

 

Hej, testade detta, det funkade ända till den hittade USB 2 drivrutinen, då hängde den sig igen, nej jag har inte scanat datorn, den är nyformaterad sen igår

 

Link to comment
Share on other sites

Hel Och Ren

 

Hej

 

OM du har installerat andra program eller dylikt så kan det vara nödvändigt med en scan eller 2-3st!

 

Mensomsagt! Det är nog en liten shans att det är det som är problemet!

 

Sen ÄR JAG INTE så hemma på trådlösa nätverk mm!

 

Det man inte vet har man ingen aning om.

Teori och praktik förenas när ingenting fungerar och ingen vet varför

AMD AM2 5600 3,02Ghz,DDR2 2x1Gb+2x512Mb i Dual 800Mhz,s-ata2 400+160Gb+80Gb,Nvidia PCIE 7600GT

 

Link to comment
Share on other sites

Rikard Johansson

jag har inte instalerat ett ända program på datorn, bara drivrutiner och Mozilla i stort sätt, har inte hunnit instalera något på datorn ännu, tänkte jag ville få detta att fungera korrekt innan, värkar väldigt lustigt iaf det har fungerat hur bra som helst tidigare, kan det vara så att man ska nollställa routern och eventuellt tömma den tro? har inte lust att göra detta om det skulle var i helt onödan.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...