Just nu i M3-nätverket
Jump to content

Problem att få hårddiskar att fungera


kontje

Recommended Posts

Tjenare!

 

Jag har 5 st S-ATA hårddiskar, så jag har inte byglat fel eller nånting. Problemet är att jag har 4 st inkopplade nu, och det funkar perfekt! till problemet då, kopplar jag nu in min sista hdd, då hittar datorn inte operativsystemet! Det försvinner bara! Och om jag nu låter den där 5e hdd sitta kvar och ta ut en annan, så funkar det igen...det är som att det är max 4 hdds som man kan använda...Nån som vet hur detta löses? Har 3 st kontroller kort med 2 portar var, 1 Promise kontrollerkort, 1 via och 1 ALI (köpt på clas ohlsson...)

 

mvh Alexander

 

Link to comment
Share on other sites

Låter som om du har ett äldre moderkort.

Vad jag menar är att det stödjer bara Sata I (1,5Gb), de klarar bara 4 Hårdiskar på sina sata.

Har du ett kort med Sata II (3,0GB)så brukar de stödja fler men det är inte alltid säkert.

 

Det bästa är att skaffa ett hybrid som t.ex. Elitegroups PF5-Extreme (kostar runt 500:-) som har 2 st. Sata I och 4 st. Sata II på kortet och kan hantera 6 diskar.

 

 

Link to comment
Share on other sites

Tjenare!

 

 

Tack så så mkt för ditt svar! Du kan ha väldigt rätt, för när det köptes så fanns ej SATA-2 vad jag minns. moderkortet är ett MSI K8N NEOFIS2R har jag för mig.

 

Anyway, Hybrid? Vad är Hybrid? Är det ungefär som ett extern? Var kan detta köpas?

 

MVH

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...