Just nu i M3-nätverket
Jump to content

Felmed. i Outlook 0x80042108


Thomas Nilsson

Recommended Posts

Thomas Nilsson

Hej!

Får nästan varje gång jag hämtar hem mail från servern följande felmeddelande på alla min amailadresser både jobb o privata som jaghämtar hem:

Uppgiften Thomas. Cykel - Tar emot rapporterade felet (0x80042108): Det gick inte att ansluta till servern för inkommande e-post (POP3). Kontakta serveradministratören eller Internet-leverantören (ISP) om problemet kvarstår." Ingen villkännas vid problemet har haft långa kpontakter med telia. Symanteck o Microsoft support alla skyller på alla. NÅGON SOM HAR ETT BRA TIPS ATT FÅ DET ATT FUNGERA!??! Totte

 

Link to comment
Share on other sites

Hej Thomas!

 

Jag har själv upplevt samma problem den sista tiden. Tappar också samtidigt anslutningen till internet.

 

Själv antog jag det var min router som höll på att ge upp efter ca 2,5 år. Har hjälpt ett tag att bryta strömmen till routern och starta den efter stund. Men större delen av dagen i går och nu lördag förmiddag har det fungerat helt ok.

 

Kör Du med router kan det vara ett försök med att starta om den?

 

Eller så är det Telia som fortfarande har problem men inte vill kännas vid det? De har kanske inte fått full kapacitet ännu? Mina problem började oftast efter klockan 8.00 (då de flesta drar igång sina jobb).

Ett antagande.

 

Du får säkert fler förslag och tips under dagen.

 

Trevlig helg.

 

 

Link to comment
Share on other sites

Finns en artikel där MS skyller på Norton, ungefär som du beskriver..

http://support.microsoft.com/kb/318790

 

Om du testar att använda Outlook express eller Mozilla Thunderbird, tillfälligt, kanske det går att utesluta en del felorsaker.

 

Funkar det bra kan man kanske inte skylla på Telia exempelvis..

 

[Varför IE7 när Firefox finns?

& är det inte nog med bekymmer med XP så varför installera Vista?]

 

[inlägget ändrat 2007-04-14 13:50:22 av Mikael63]

Link to comment
Share on other sites

Hej Thomas, sökte runt lite på ditt problem, och det verkar som att det är din brandvägg/säkerhetsprog,som orsakar felet, om du har Norton så är det säkert där felet ligger, men kolla på dom här adr, kan kanske ge lite info, allrahelst microsofts sida. Hoppas det ordnar sig.

Mvh dae

http://support.microsoft.com/kb/318790

 

http://www.pcblocket.se/snack/topic.asp?TOPIC_ID=37"

 

http://www.xtra.co.nz/help/0,,5721-2452415,00.html

 

 

 

Link to comment
Share on other sites

Hej Thomas!

 

Har Du lyckats lösa problemet?

Du har sannolikt felsökt med Telia men jag flaggar upp det ändå.

 

Server för inkommande e-post (POP3) har jag ingiven till mailin.telia.com

Server för utgående e-post (SMTP) har jag angiven till mailout.telia.com.

 

Jag har själv tidigare missat dessa ändringar.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...