Just nu i M3-nätverket
Jump to content

Modemet får inget svar


Daniel Rehnberg

Recommended Posts

Daniel Rehnberg

Har en Compaq Presario 5356 med Win98.

Det går inte att ringa ut på den. Modemet lyfter på luren, får kopplingston. Kopplingstonen försvinner för ett ögonblick för att sedan komma tillbaka och modemet slår numret. Sedan händer det ingenting...

Modemet är ett helt sprillans US Robotics 56K voice internal PCI. Har också provat att byta telefonkabel.

 

Hoppas på hjälp...

Link to comment
Share on other sites

Kleta lite chokladmousse på telefonkablens kontakt innan du kopplar in den. Det borde göra susen!

 

 

-------------------------------

It's not a bug, it's a feature.

 

Link to comment
Share on other sites

Här kommer något som kanske kan ses som lite mer seriös hjälp... =)

 

Som jag uppfattar det hela har du råkat ut för åska som tagit ditt modem. Detta är nämligen ett vanligt fel efter att sånt har hänt. Det du kan prova att göra är ändra telefonnumret i din fjärranslutning till t.ex. din mobiltelefon och ringa upp. Om det då låter på modemet som att signalerna går fram, men mobilen inte reagerar med att ringa är det inte så mycket mer att göra än att gå ut och köpa ett nytt modem...

 

 

 

 

Link to comment
Share on other sites

Daniel Rehnberg

Modemet är som sagt helt nytt.

Jag kanske formulerade mig lite luddigt. Problemet är alltså att modemet inte får någon ton eller svar efter det har slagit numret. Det är tyst. Innan den slår numret får det ton. Tonen försvinner ett ögonblick för att sedan komma tillbaka innan numret slås. Precis som om tonen skulle "hacka". Jag har testat att ansluta en annan dator till samma telefonjack och den gick klockrent.

 

Link to comment
Share on other sites

Hejsan!

 

Har ett exakt likadant modem. Vid inkoppling av detta vägrade detta att fungera. Stäng av och starta om datorn och skå av modemet och sätt på det igen... du kan ju prova (om du inte gjort det redan) för så enkelt var det för mig!!!

 

Link to comment
Share on other sites

Daniel Rehnberg

Jag har provat att installera om modemet. Har till och med bytt kortplats, men utan resultat...

 

Hjälp!

 

Link to comment
Share on other sites

Interna modem har en otrevlig ovana att inte funka. Likaså compaqburkar.

 

lösning:

fyll hela dator med C4:a eller annat lämpligt sprängmedel. ställ det där den inte kan göra ngn skada, t.ex. compaqs huvudkontor och blås av.

 

gå till skribofont.se. plocka ihop en ny.

be dem buda den.

 

Alternativt:

Köp ett billigt externt modem för ngr hundra på Clas Ohlsson el.dyl. ställe. funkar.

 

Link to comment
Share on other sites

Instämmer. Skicka tillbaka modemet eller släng det. Alla möten med modem från compaq har för mig varit plågsamma.

 

 

-------------------------------

It's not a bug, it's a feature.

 

Link to comment
Share on other sites

jag har ett modem som du kan få,hmmm byta till något skoj, kräver inte mycket bara det gör det värt mödan att posta den , ett externt btw

 

Link to comment
Share on other sites

  • 1 month later...

 

Prova med att ta bort bocken vid vänta på kopplingston. Vissa modem är känsliga för Telias olika signaler för axe tjänster som vidarekoppling mm

 

 

AskeroCl

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...