Just nu i M3-nätverket
Jump to content

Försvunna GB på hårddiskarna??


Warre66

Recommended Posts

Hej,

 

Jag har skaffat 2 st 250 GB hårddiskar från Samsung (IDE) och installerat dessa på en liten äldre dator, med Asus A7V moderkort, AMD800 processor, med XP prof och servicepack 2. Den har den senaste biosen (visserligen från 2001) och alla patchar till XP är pålagda.

 

Efter installationen så hittar biosen dom korrekt med 250GB, i XP kör man diskmgmt för att initiera och formatera diskarna och bägge blir även där 250GB. Så långt allt väl tycks det.

 

När jag sedan kopierar över data till den ena disken, tar det stopp vid ca 127,5 GB?? Kollar man egenskaper på disken står det: Kapacitet 232 GB, Använt utrymme 229 GB, Ledigt utrymme 3,56 GB.

Kollar man med utforskaren på alla mappar, är den totala mängden 124 GB.

Så 124 + 3,56 GB är ju 127,5 GB, men var är resten???

 

På den andra har jag kopierat över ca 84 GB och kollar man egenskaper för den står det: Kapacitet 232 GB, Använt utrymme 189 GB, Ledigt utrymme 43,6 GB???

 

Det saknas alltså drygt 100 GB på varje disk, fast den säger att det är 232 GB diskar???

 

Har det något att göra med 137 GB spärren ändå måntro??

Jag har den senaste ATAPI drivern och EnableBigLba är satt till 1, men vet ej om biosen stöder 48-bitars LBA-kompalitet, men den kände ju igen diskarna som 250 GB, så det borde ju fungera.

Jag har även provat att defragmentera hårddiskarna , men det gav ingen effekt det heller.

 

Tacksam för tips!

 

MVH

Ronny

 

Link to comment
Share on other sites

Daemonmonkey

Låter som om du inte kan ha 250GB. Fundera på om du inte nöjer dig med att ha två partitioner på 125 var.

 

Oftast så frågar BIOS bar disken "hur mycket rymmer du", istf att som tidigare kolla.

 

==================

On a world without walls and fences, who needs Windows and Gates?

 

[inlägget ändrat 2006-10-03 13:31:39 av Daemonmonkey]

[inlägget ändrat 2006-10-03 13:40:33 av Daemonmonkey]

Link to comment
Share on other sites

Hej!

 

Dom är formaterad med NTSF.

Har även testat att boota datorn med, Hiren's BootCD v7.0 och därifrån kört Partition Magic Pro 8.05 och även där visas samma problem med utrymmet. Så troligtvis klarar inte biosen mer än drygt 125 GB.

Så det är nog som "sacke" säger, den klarar att visa informationen rätt, men inte att hantera den!!

Så man får som sagt dela upp dem 125 GB bitar om det ska funka med denna dator.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...