Just nu i M3-nätverket
Jump to content

D-Link 604 och internet (Bredband)


Gojan

Recommended Posts

Hej

 

Imorse vid ungefär 8.00 slutade mitt internet att fungera. Jag ringde min internet leverantör (Tele2) senare under dagen och blev tillsagd att testa internet genom vägguttaget rakt in i datorn, alltså utesluta D-Linken, så jag gjorde så och då fungerade internet som vanligt.

Han sa sedan att han inte visste var felet kunde ligga mer än att det var i D-Linken, och eftersom de inte har support om Routrar så kunde han inte hjälpa mig.

 

Jag har 2 st datorer och använder stadsnätet (Hitnet).

 

Routern har aldrig gjort såhär förut och jag måste ha båda datorerna anslutna. Snälla hjälp mig.

 

 

Link to comment
Share on other sites

Testa att koppla datorn direkt i väggen.

kolla att internet fungerar.

starta kommandotolken (win2000, XP)

skriv:

ipconfig /release

och tryck enter (observera mellanslaget efter ipconfig).

då borde nätverksinställnignarna nollställas (och MAC-adressen frias) och du får ip-nummer 0.0.0.0

Koppla sedan routerns WAN till väggen och starta routern (stoppa i strömkabeln).

Vänta en stund.

Koppla sedan in dina datorer på LAN-portarna och skriv:

ipconfig /renew

Då borde datorerna få ett ipnummer som börjar på 192.168.

och internet borde fungera som vanligt.

 

Du kan även testa att reset:a routern till ursprunglig konfiguration genom att ta ett gem eller något annat smalt och trubbigt föremål och trycka in reset-knappen (litet hål på routern).

Håll inne den i några sekunder (minns ej exakt hur länge) och routern nollställs samt startar om.

 

om inte det fungerar:

lyser alla portar på routern?

dvs WAN och de LAN-portar där du kopplat in dina datorer?

Kan du logga in på routern?

hittar routern alla datorer? (tror det var under status eller DHCP man såg det)

Har alla datorer fått lokala ipnummer (börjar på 192.168.).

Kontrollera genom att skriva

ipconfig

och trycka enter (i kommandotolken)

 

Har routern låst sig?

För mig pajade en 604 så att den inte gick att reset:a, gick inte att logga in på den (ingen kontakt) och den blinkade som en galning.

Lämnade tillbaka den och fick en ny som fungerar klockrent.

 

Om du byter ut routern, kom ihåg att montera gummifötterna på den eftersom routern blir överhettad annars vilket kan paja den.

 

Link to comment
Share on other sites

Internet funkade direkt i väggen.

 

startade kommandotolken och skrev internet /release, ip'n blev massa nollor.

Hade routerna på, dvs power:on, men ändå var d-linken bortkopplad.

anslöt sedan D-Linken med nätverkssladen som kommer från väggen och sedan i med de andra 2 sladdarna (LAN-ports) och skrev ipconfig /renew.

Ip nummret kom upp och jag testade starta internet, det va likadant som innan, funkade inte.

 

reset knappen testade jag tidigare idag och inget hände (höll den nere i 10 sek som det stod i manualen)

 

"om inte det fungerar:"

(är inte datorteknisk, så du får ursäkta mig)

 

WAN och de andra portarna som är anslutna lyser.

 

Kan du logga in på routern? beror på hur du menar. Kommer in på sidan där man ska installera/konfigurera den men inte inloggningssidan till stadsnätet.

 

hittar routern alla datorer? (tror det var under status eller DHCP man såg det)

vet inte hur man ser det

 

Har alla datorer fått lokala ipnummer (börjar på 192.168.)

 

nej, min börjar på 213.***.***.***

den andra datorn har windows millenium så vet inte hur jag ska se den datorns ip.

 

och garantin på routern har gått ut, så jag tror inte jag kan byta in den och få en ny.

 

Link to comment
Share on other sites

 

Efter du skrivit

ipconfig /release

startade du om routern (när den var kopplad till väggen) innan du kopplade in datorerna?

 

för att logga in i routern öppnar du internet explorer eller annan browser och skriver:

192.168.0.1

Då får du upp ett fönster där den frågar efter användarnamn och lösenord.

användarnamnet är

admin

och lösenordet är något du själv valt, annars inget alls.

Tryck OK

 

Sedan borde du komma till en meny/huvudsida.

 

Under fliken status hittar du routerns inställningar.

Under WAN:

Klicka på DHCP Release och efter ett tag på DHCP Renew.

 

Under LAN: ska det stå "DHCP server enabled"

 

Om det inte står Enabled:

Klickar du på Home så kommer du tillbaka till förstasidan.

Till vänster borde du ha en knapp "DHCP" (om du har tillräckligt ny dlink 604).

Där kan du aktivera DHCP.

 

Link to comment
Share on other sites

 

har gjort exakt som du har sagt, men det funkar inte ändå.

 

Och bara ena datorn, min dator dvs huvuddatorn, är den som lampan lyser på, tillsammans med WAN och Power. Ändå ansluter den inte till internet.

enda sättet är att köra den från uttaget i väggen direkt till datorn.

 

Link to comment
Share on other sites

Internet fungerar fortfarande inte. jag har bytt ut min d link mot en helt ny, men den gör samma sak som den gamla. Jag har ringt till d links support samt tele2 support, och ingen av dem vet vart felet kan ligga. Jag har uppdaterat Firmware till den senaste versionen också.

 

Alla lamporna lyser ( Power, WAN, port 1 och 2).

 

det enda som jag har installerat på datorn nyligen innan internet la av va en grafik uppdatering, men det va 2 timmar tidigare. Jag har också testat att återgå till tidigare tidpunkt på datorn, hjälpte inte. jag har även avinstallerat grafik uppdateringen och installerat om den, inte heller det hjälpte.

 

 

 

Link to comment
Share on other sites

Logga in i routern (192.168.0.1) med någon webbreowser.

användarnamnet är admin

lösenordet har du valt själv eller så lämnar du det blankt.

 

Klicka sedan på Status-fliken.

 

Här är ett exempel på hur det kan se ut där:

 

Firmware Version: V3.06, Wed, Sep 8 2004

LAN

MAC Address 00-0F-3F-1D-E8-FB

IP Address 192.168.0.1

Subnet Mask 255.255.255.0

DHCP Server Enabled

 

WAN

MAC Address 00-0F-3F-1D-E8-FA

Connection DHCP Client Connected.

Remaining Lease Time 13:40:02

IP Address 213.72.170.180

Subnet Mask 255.255.255.0

Gateway 213.72.170.1

Domain Name Server 213.24.8.2

 

 

WAN innebär routerns inställningar som den tilldelas av din internetleverantör.

Testa att klicka på DHCP Release och när inställningarna nollställts DHCP Renew.

Routern ska tilldelas en extern IP-adress, dvs inte 192.XXX.XXX.XXX eller 10.XXX.XXX.XXX

 

 

LAN innebär inställningarna för ditt lokala nätverk.

Kolla att du har samma inställningar där.

 

 

 

[inlägget ändrat 2005-07-07 13:19:49 av Mats S]

Link to comment
Share on other sites

Jag kan inte ens komma ut på 192.168.0.1

och vi är på våran tredje d link nu, den andra denna veckan.

 

Link to comment
Share on other sites

allting lyser som det ska, och återställde den, kom ut på sidan och tittade på status.

allting som du har ovan fanns med, fast min Remaining Lease Time va 18 sekunder, seden efter 18 sekunder blev allt nollor.

Testade att ta renew, samma sak, 18 sekunder Lease time.

 

Link to comment
Share on other sites

 

Under fliken Home, klicka på WAN

Ändra Auto-Reconnect till enabled.

 

Det kanske fungerar.

 

Under WAN har jag valt Dynamic IP Adress.

 

Om det inte fungerar, fråga din internetleverantör varför du får 18sek lease time.

Jag får Lease Time 24tim...

 

 

Link to comment
Share on other sites

ok, den går från 18 till 10 sen går den om sådär hela tiden.

 

ps. kom på det nu, han på tele2 supporten sa att han kunde hitta anslutning till internet men att det va nånting som blockade av tillgången.

 

Link to comment
Share on other sites

 

Har kollat lite mer på nätet nu:

 

http://www.rixtelecom.se/forum/viewtopic.php?id=1433

 

verkar vara fler som har problem med dlinks routrar och Tele2.

vad har du för hårdvara i routern?

Jag har version D1.

Det står under routern.

 

Uppgraderat till senaste firmware?

 

 

Om det inte fungerar kan du testa att lämna igen routern och prova ett annat märke.

 

 

 

 

Link to comment
Share on other sites

upnp va redan på enabled, så det funkade inte. jag ska testa med att köpa en ny router, en NetGear RP 614v2. Bara att hoppas att den fungerar.

 

Tack så mycket för allting

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...