Just nu i M3-nätverket
Jump to content

Hjälp mig med internet


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag har nu försökt länge. Det var såhär att först drog min pappa ur modemet därifrån det satt och helt plötsligt har internet försvunnit. vi har köpt 3 nya routrar utan lcka. Men det är inte det som är problemet. Nu när man kopplar in modemet på min pappas dator fungerar internet och när man kopplar in modemet direkt till min brors dator funkar hans internet. Men på min dator när man kopplar in det funkar det inte. Varför?!

 

Jag har skrivit in ip addressen som vi fått med vårat bolag men det fungerar ändå inte.

 

Vad kan jag göra för fel?

Tack på förhand / Qwerky.

 

Link to comment
Share on other sites

 

kolla att inställningarna för TCP/IP på din dator är lika på de andra datorerna.

 

(egenskaper för nätverk, protokoll, tcpip, egenskaper)

 

om ni har en router ska modemet vara kopplat till WAN-port på routern.

De andra datorerna på ex LAN-port 1-3.

Alla datorer ska vara inställda på att tilldelas ipadress, etc. automatiskt.

 

Om ni enbart får 2 ipnummer från er internetleverantör kan de vara låsta till nätverkskortens MAC-adress.

Isåfall måste ni fria en MAC-adress så att routern kan få ett externt ipnummer.

 

det gör ni genom att (i XP) starta kommandotolken och skriva:

ipconfig /release

på en dator där internet fungerar.

Koppla sedan bort den datorn från modemet och koppla routern till modemet istället (routerns WAN-port ska kopplas till modemet).

Vänta en stund och koppla sedan alla datorer på routerns LAN-portar.

Då borde routern få ett externt ipnummer och datorerna borde tilldelas ett lokalt ipnummer av routern.

 

Hade lite brådis när jag skrev ned detta.

hoppas det hjälper iaf.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...