Just nu i M3-nätverket
Jump to content

Power problem med mitt NVIDIA kort


kubicon

Recommended Posts

Jag har ett nVidia Geforce FX5900 128MB som strular ibland.

Ibland får jag upp detta meddelande.

" PROBLEM REPORT"

The NVIDIA System sentinel is reporting that the NVIDIA-powere graphics card is not receiving sufficient power.

To protect your hardware from potential damage or causing a potential system lockup, the graphics processor has lowered its performance to a level that allows continued safe operations.

 

Jag har pratat med firman som sålde min dator och dom bad mig ladda ner senaste drivrutinen, vilket jag gjort men får ändå detta problem lite då och då.

 

Jag har öppnad burken och kollat alla sladdar och alla verkar sitta där dom ska.

Ofta efter denna koll så brukar det funka. Men är det verkligen så jag skall hålla på, SNÄLLA är det någon som kan tipsa mig om något?

 

 

Link to comment
Share on other sites

Vad har du för nätagregat??

----------------------------------------------------

p4s775 3.2@4.01

1024 DDR2 533MHz

x800xl 452MHz/1.15GHz 16 pixel pipes

80+80/160+160 Raid-0 array

 

Link to comment
Share on other sites

Se om jag skriver rätt nu

p4 3,2Ghz 800MHz Hypertreading

1024 DDRAM (2*512)pc3200 - 400mhZ

 

Var det det du ville ha?

 

 

 

 

Link to comment
Share on other sites

Jag tänkte ex 400w, jag vet att med ett Fx5900 bör du ha ett nätagregat på minst 350w....

----------------------------------------------------

p4s775 3.2@4.01

1024 DDR2 533MHz

x800xl 452MHz/1.15GHz 16 pixel pipes

80+80/160+160 Raid-0 array

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...