Just nu i M3-nätverket
Jump to content

Grafik korts problem! Hjälp!


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag laddade hem drivrutiner till en GeForce FX 5900. och sen skulle jag starta om datorn för att slutföra instalationen. Datorn var mer högljudd än vanligt och sen kom det upp ett felmeddelande där det stod att grafikkortet erhåller för lite ström. Sen luktade dt lite bränd plast i rummet. Vad beror det på?

Ska skriva ett nytt meddelande nu efter med hela felmeddelandet.

 

Hjälp mig snälla!

 

Link to comment
Share on other sites

Har nångång hört rykten om att en viss drivrutin från ati skulle ha förstört ett grafikkort, men jag har inte hört om motsvarande problem med nvidias krot. I princip borde nog inte en drivis kunna förstöra ett grafikkort....

Kolla först att kylaren sitter fast ordentligt och att fläkten snurrar när du sätter ugång datorn. Starta sedan windows i felsäkert läge (tryck på F8-knappen upprepade gånger före windows börjar ladda). I felsäkert läge går du till lägg till/ta bort program och ta bort (alla) nvidias grafikkortsdrivisar. Starta sedan datorn om normalt och installera t.ex. denna beta-drivis (borde fungera helt normalt trots att den är beta):

http://www.nzone.com/object/nzone_downloads_winxp_2k_71.84.html

 

 

 

Amd:s produktnamngivare borde belönas. Först var det amd XP, efter det amd FX (nvidia?) och nu Turion.

 

Amd 64 3000+ MSI K8T Neo FIS2R 1 GB DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Om detta inte hjälper är det troligen något hårdvarufel. Pröva i så fall med t.ex. ett nytt nätaggregat.

 

 

Amd:s produktnamngivare borde belönas. Först var det amd XP, efter det amd FX (nvidia?) och nu Turion.

 

Amd 64 3000+ MSI K8T Neo FIS2R 1 GB DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...