Just nu i M3-nätverket
Jump to content

HD fel


Guest idgadmin

Recommended Posts

Guest idgadmin

Tja jag har just starta om biosen men efter att jag hadde installerat windows så hadde jag bara en HD men jag har två kopplade till datorn vad beror det på ????

 

Link to comment
Share on other sites

Guest idgadmin

 

Hej.

 

Högerklicka på "Den här datorn" välj "hantera" Dubbelklicka sedan på "diskhantering".

Om du ser disken där högerklicka på den och välj "Importera".

HÖR AV DIG OM DET FUNGERAR.

 

Link to comment
Share on other sites

Amos Bronson Alcott

[CITAT]Admeral skrev:

Tyvärr det funkade inte vad kan det då vara för fel??[/CITAT]

 

Det är inte lätt att svara när du bara skriver att det inte fungerade. (en upplysning rakt ut i tomma luften liksom).

Minst två saker kan ju ha inträffat.

 

1. Du såg disken där, men det fungerade inte ändå. (vad hände istället, berätta ingående om detta).

 

2. Du såg inte disken där och pga detta så fungerade det helt naturligt inte.

 

Om du inte berättar exakt vad som händer så blir det en ren gissningslek för oss som svarar. Så mycket upplysningar som möjligt är det bästa.

 

mvh

amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-04-02 23:14:28 av Amos Bronson Alcott]

Link to comment
Share on other sites

Guest idgadmin

 

 

Jag ber om ursäkt att jag var så otydlig.jag såg inte disken där och den finns inte på den här datorn.

 

Link to comment
Share on other sites

Får man fråga vad du hade för problem från början? Man nollar ju inte bios så där bara ändå...

 

 

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej Admeral

 

Vore nog bra om du tog det från början. Det låter som om det har fungerat någon gång i tiden. Berätta hela händelsekedjan från en fungerande dator till en icke-fungerande.

 

1. hur var det när det fungerade. Vilket OS hade du, hur var hårdiskarna installerade (primary/secondary Master/slave o.s.v)

 

2. exakt hur började det krångla. Vid vilka åtgärder och hur, i kronologisk ordning och med alla detaljer.

 

3. syns den t.ex i BIOS nu, och sitter den på samma IDE-kabel som den fungerande hårdisken.

 

ha de

amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-04-03 03:15:04 av Amos Bronson Alcott]

Link to comment
Share on other sites

Guest idgadmin

Så här är det jag hade problem med ljudet så jag frågade min kusin som hadde haft samma problem och han sa att jag skulle starta om biosen men efter det så kunde jag bara få fram en av minna två hårdiskar och dom fanns inte på datorhantering heller.

 

 

 

Link to comment
Share on other sites

Amos Bronson Alcott

Hej Admeral

 

Lite konstigt om det är som du skriver att ingen av hårddiskarna syns i "diskhantering" och trots det så fungerar den ena av dom.

Gissar att du menar att bara en av dom inte syns i "diskhantering".

 

Det vi behöver veta är om hårdiskarna syns i BIOS. Och om dom syns där, hur är dom konfigurerade. Som...

primary master

primary slave

secondary master

secondary slave

Och om bara en av dom syns, så behöver vi veta var den som inte syns borde ha synts. (om den sitter på samma IDE-kabel som den som syns alltså).

 

Anledningen till att man måste veta detta är för att vid felsökning så använder man uteslutningsmetoden.

Om den "bortsprungna" hårddisken syns i Bios så är ju felet att söka efter Bios (OS och så vidare).

Om den inte syns i BIOS så är ju felet att söka före Bios (kablar moderkort eller BIOS självt t.ex).

 

ha de

amos

 

 

[CITAT]När pengar talar är sanningen stum

Ryskt ordspråk[/CITAT]

 

 

[inlägget ändrat 2005-04-03 12:44:42 av Amos Bronson Alcott]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...